Snow leopard (10.6.8) boot problems

Joined
Dec 19, 2014
Messages
6
Reaction score
0
Points
1
Hi all, I have a very odd thing going on with my old white 24" iMac. It crashed the other day and since then has had real issues booting up. In fact, the only way to start it was in safe mode. I have re-installed Snow Leopard twice and the restart issue keeps coming back... A seemingly related bug is that the mouse cursor has these wierd row and columns of black bits attached to it - I also seem to have to reinstall my Wacom driver everytime the bug returns. I have checked for viruses and found nothing, repaired disk and nothing.. still same issues...

Anyone any ideas? RAM issue? Hardware failure???

photo.JPG
 
Last edited:
Joined
Nov 28, 2007
Messages
25,564
Reaction score
486
Points
83
Location
Blue Mountains NSW Australia
Your Mac's Specs
Silver M1 iMac 512/16/8/8 macOS 11.6
Okay so you have the OS X.6 system install DVD? Pop it in, reboot and hold down 'C'. Leave Installer and go to utilities and run re[pair Disk and see what is reported. Keep us posted? Possible the drive has failed for starters.

And there are no Mac OS X viruses.
 
OP
D
Joined
Dec 19, 2014
Messages
6
Reaction score
0
Points
1
Okay so you have the OS X.6 system install DVD? Pop it in, reboot and hold down 'C'. Leave Installer and go to utilities and run re[pair Disk and see what is reported. Keep us posted? Possible the drive has failed for starters.

And there are no Mac OS X viruses.

Hi, I have been trying for 5 days ;) It wont boot from the DVD drive. The only way to boot it is hold down SHIFT to boot in safe mode. I have re-installed 10.6 twice now, both times having prior to the install having got the machine to boot from DVD after about 3 or 4 restarts that failed and repaired all the disk issues... The bug seems to go away for a day or 2 and then reappears...

It all works fine in SAFE MODE... been using the machine in that format most of the week... seems odd that it will boot and run in safe mode, but not in normal mode. Is it normal that in safe mode, things like the audio does not work etc?

No viruses no.
 
Last edited:

bobtomay

,
Retired Staff
Joined
Dec 22, 2006
Messages
26,561
Reaction score
677
Points
113
Location
Texas, where else?
Your Mac's Specs
15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
Yes, it is normal that audio and a great many other things do not work in safe mode. That is part of the purpose of safe mode. It also only loads basic video drivers. It prevents many drivers from loading and pretty much any 3rd party app that integrates itself into the system.

The issue only occurs when you reboot?
Easiest fix is don't shut it down.

If the issue is causing you to reload the Wacom drivers every time - I would suspect the Wacom may be having a hardware failure. Need to try it without the Wacom connected and drivers removed to see if that eliminates the problem.
 
Last edited:
Joined
Jul 30, 2009
Messages
7,154
Reaction score
221
Points
63
Location
Wisconsin
Your Mac's Specs
Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
OP
D
Joined
Dec 19, 2014
Messages
6
Reaction score
0
Points
1
Wacom running fine on my other iMac though.... I have a KVM switcher which shares a USB keyboard and wacom between the 2 macs - no issues on 1 mac - just the other one...???
 

Slydude

Well-known member
Staff member
Moderator
Joined
Nov 15, 2009
Messages
16,919
Reaction score
665
Points
113
Location
North Louisiana, USA
Your Mac's Specs
2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone 12 Pro Max, 2015 iMac 16 GB Big Sur
If you hook the Wacom directly to the Mac it is having issues with do the problems persist? In other words what happens if the KVM is removed from the equation.
 
OP
D
Joined
Dec 19, 2014
Messages
6
Reaction score
0
Points
1
OK, no longer using the Wacom or the KVM switcher, got a USB keyboard plugged in and a mighty mouse hooked up via BT and still the same issues. It wont boot unless in safe mode and has the odd cursor still! I have tried fixing disc issues and reinstalling Snow Leopard but problems still there...

Any ideas???????
 
OP
D
Joined
Dec 19, 2014
Messages
6
Reaction score
0
Points
1
If i restore the mac from a time machine backup e.g. before this issue happened - will that likely work? Will I lose all my files on my mac and software / apps etc?
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top