Frustrating double-click

Joined
Sep 6, 2008
Messages
867
Reaction score
0
Points
16
Your Mac's Specs
13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.
I've adjusted the settings and it still requires that when Googling, for example, that I click on a link ... then wait a few seconds to click again just to get it to open. Can someone please explain this frustrating process to me? Can I disable it and single-click links?
 
Joined
Sep 1, 2008
Messages
1,056
Reaction score
33
Points
48
Location
Rhinebeck, NY
Your Mac's Specs
20" iMac 2.66 GHz... Running 10.5.7
I've adjusted the settings and it still requires that when Googling, for example, that I click on a link ... then wait a few seconds to click again just to get it to open. Can someone please explain this frustrating process to me? Can I disable it and single-click links?



I don't get what you are saying. Explain your self better and someone might be able to help ya.
 
Joined
May 18, 2008
Messages
3,567
Reaction score
87
Points
48
Location
Amberley, Canterbury, New Zealand
Your Mac's Specs
MacMini 8.1 & 4.1, OS 10.14, & 10.11 & 10.6; Macbook Pro 8.2, OS 10.12.
What settings have you adjusted, what mouse are you using, in what OS and what browser? Hyperlinks usually require just the single click and your frustration is understandable.
 
OP
R
Joined
Sep 6, 2008
Messages
867
Reaction score
0
Points
16
Your Mac's Specs
13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.
What settings have you adjusted, what mouse are you using, in what OS and what browser? Hyperlinks usually require just the single click and your frustration is understandable.

I adjusted the Double-Click speed in Preferences. It's OS X 10.4 with a Logitech mouse in Opera and also Safari.
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
You do not need to double click URL's. Only thing I can think that might be happening is Safari is not in the Forefront which would require one click to make it the selected application and another to click the URL.
 
Joined
May 18, 2008
Messages
3,567
Reaction score
87
Points
48
Location
Amberley, Canterbury, New Zealand
Your Mac's Specs
MacMini 8.1 & 4.1, OS 10.14, & 10.11 & 10.6; Macbook Pro 8.2, OS 10.12.
I adjusted the Double-Click speed in Preferences. It's OS X 10.4 with a Logitech mouse in Opera and also Safari.

When you move the mouse pointer over a hyperlink, does the hand and pointing finger show? Does the mouse work normally in every other application?
 
OP
R
Joined
Sep 6, 2008
Messages
867
Reaction score
0
Points
16
Your Mac's Specs
13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.
When you move the mouse pointer over a hyperlink, does the hand and pointing finger show? Does the mouse work normally in every other application?

Yes and yes. I brought everything to the Front in Safari and it seems to work OK...now I'm just trying to figure out the same in Opera.
 
OP
R
Joined
Sep 6, 2008
Messages
867
Reaction score
0
Points
16
Your Mac's Specs
13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.
I had another unrelated question: Safari seems to be adding weird line breaks in my e-mail. It happens after the e-mail is sent. Can I fix this?
 
Joined
Sep 1, 2008
Messages
1,056
Reaction score
33
Points
48
Location
Rhinebeck, NY
Your Mac's Specs
20" iMac 2.66 GHz... Running 10.5.7
I had another unrelated question: Safari seems to be adding weird line breaks in my e-mail. It happens after the e-mail is sent. Can I fix this?


It's probably you're email provider. Or, you can download Firefox.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top