Yosemite Mail same old

Joined
Oct 4, 2010
Messages
364
Reaction score
5
Points
18
Just updated to Yosemite. I do not see any improvements in the Mail app. (I have to use Mail because it syncs with my customer / client database).

I really hate the added text in replies "On Jan 18, 2015 at 2:09 PM Jim Jones [email protected] wrote".

(The email has a From address in the Inbox so I KNOW who wrote it.)

Why does Apple insist on leaving this useless garbage in Mail?

In Mavericks, and back, I used an add-on called Quote Fix that eliminated this annoyance. But I cannot get the Beta working in Yosemite.

Does anyone know of a way to eliminate this?
 
OP
B
Joined
Oct 4, 2010
Messages
364
Reaction score
5
Points
18
I got the add-on app working. So I no longer have to look at the "On Jan 19, 2015, at 10:45 AM, so and so wrote" in email replies. It's a free add-on.

QuoteFix for Apple Mail.

And I had high hopes that Apple would correct Mail so that it would capitalize the first letter of a sentence after a Period. Pages does. Word for Mac does............ Outlook for Mac does.
 
Joined
Mar 17, 2008
Messages
6,879
Reaction score
191
Points
63
Location
Tucson, AZ
Your Mac's Specs
Way... way too many specs to list.
.. that really messes with me if I'm citing hidden files ;)
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
Did you every try Mail Preferences/Composing and turning off quoting?
 
OP
B
Joined
Oct 4, 2010
Messages
364
Reaction score
5
Points
18
Pages does not capitalize the first letter of a sentence after typing a period. Well, in case you haven't noticed, neither does Mail in Yosemite. And I type a many more emails per day than write letters. Apple has been exceedingly stubborn in not making this change. They come out with Yosemite with much fanfare about new features but, alas, you still cannot set Mail or Pages to capitalize the first letter of a sentence. I think it's a Apple thing just to be different. Most MS products, Word, & Outlook do. Well, why do something that goes along with the crowd even if it helps your users?
 

Rod


Joined
Jun 12, 2011
Messages
9,775
Reaction score
1,945
Points
113
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2021 M1 MacBook Pro 14" macOS 14.4.1, Mid 2010MacBook 13" iPhone 13 Pro max, iPad 6, Apple Watch SE.
Did you every try Mail Preferences/Composing and turning off quoting?

Dennis I thought you had solved a universal problem there for a minute but when I checked my prefs under Composing in Mail on Yosemite I find no such option. Blast, I was really excited there for a while.

Screen Shot 2015-01-20 at 11.47.56 am.png
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,248
Reaction score
1,833
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
It's there in the screen shot you included. Remove the checkmark from the line that says "Quote the text of the original message" under "Responding".
 

Rod


Joined
Jun 12, 2011
Messages
9,775
Reaction score
1,945
Points
113
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2021 M1 MacBook Pro 14" macOS 14.4.1, Mid 2010MacBook 13" iPhone 13 Pro max, iPad 6, Apple Watch SE.
Tried that, equally excited, equally dissapointed.
Ah well, I really only wanted to solve it for my wife, personally I don't use Mail but the same issue exists for AirMail 2 which i do use.
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
I tried that in Mountain Lion and no more quotes and no more quotes messages. Did you uncheck everything that says quoting? It works here.
 
M

MacInWin

Guest
Pages does not capitalize the first letter of a sentence after typing a period. Well, in case you haven't noticed, neither does Mail in Yosemite. And I type a many more emails per day than write letters. Apple has been exceedingly stubborn in not making this change. They come out with Yosemite with much fanfare about new features but, alas, you still cannot set Mail or Pages to capitalize the first letter of a sentence. I think it's a Apple thing just to be different. Most MS products, Word, & Outlook do. Well, why do something that goes along with the crowd even if it helps your users?
I would be very upset if Apple automated caps after periods. I send a lot of stuff with abbreviations and caps after those periods would be annoying and wrong. If you need examples of what I mean, i.e., and e.g. are just two such.

It's not hard to press the Shift key.
 

Rod


Joined
Jun 12, 2011
Messages
9,775
Reaction score
1,945
Points
113
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2021 M1 MacBook Pro 14" macOS 14.4.1, Mid 2010MacBook 13" iPhone 13 Pro max, iPad 6, Apple Watch SE.
I tried that in Mountain Lion and no more quotes and no more quotes messages. Did you uncheck everything that says quoting? It works here.

Yep, but Yosemite seems to be a different 'kettle of fish'. Glad it works for you. As said it really only annoys my wife and I don't use Mail anyway, mind you the same problem exists with AirMail, I've just learned to cope with that after all it's just like a typewriter.
Thanks anyway,
Rod
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top