VPN Issues

Joined
Feb 14, 2015
Messages
1
Reaction score
0
Points
1
Hi All,

Hoping you can be of some assistance as I'm all out of ideas. I'm having an issue with my work VPN connection where after about 30 minutes - 1 hour, all of the work resources stop loading via my browser, but all other network traffic works fine. I can ping these internal websites, but can't access them via my browser. Disconnecting and reconnecting to my Cisco client fixes the issue and I can continue on working.

OS X Version: 10.10.2 (14C109)
Connected directly into my modem via Ethernet

Thanks!
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
I can't say for sure but this may be a problem with Yosemite 10.10.2. The update was supposed to have fixed connectivity problems but it appears many users are still having connectivity issues. Yours is the first I've seen that involves a VPN, but it does appear from your description that it's a connectivity problem in that the connection through your VPN is dropping. Hopefully all connectivity issues will be fixed with 10.10.3.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top