Tried to change default printer but it won't stay changed

Joined
Oct 19, 2014
Messages
65
Reaction score
0
Points
6
Location
Hockley, TX
Your Mac's Specs
MacBook Air 11" early 2015, 1.6 GHZ, 8GB; 85/250GB ; iPad Mini, iPhone SE. Mac User since 1984!
I recently had a new printer added to my my Macbook Air running Yosemite. This is a printer at work. Now it shows up as my default printer. I want my home printer to be the default, but although I changed it in settings, the other one still shows as default. I had the same problem when running Lion. Any suggestions on how to resolve this would be gratefully received.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,833
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Are you sure you're correctly setting your home printer as the default? When you open System Preferences, Printer & Scanners, the first printer listed in the stack is highlighted, and that may not be your home printer. (The printers are listed alphabetically.) You have to highlight the printer you wish to be default, then go to the bottom option "Default Printer" and make sure you home printer name is selected and shows up in that box.
 
OP
Scotex89
Joined
Oct 19, 2014
Messages
65
Reaction score
0
Points
6
Location
Hockley, TX
Your Mac's Specs
MacBook Air 11" early 2015, 1.6 GHZ, 8GB; 85/250GB ; iPad Mini, iPhone SE. Mac User since 1984!
Are you sure you're correctly setting your home printer as the default? When you open System Preferences, Printer & Scanners, the first printer listed in the stack is highlighted, and that may not be your home printer. (The printers are listed alphabetically.) You have to highlight the printer you wish to be default, then go to the bottom option "Default Printer" and make sure you home printer name is selected and shows up in that box.

Thank you for the suggestion, but that is what I did, exactly: "highlight the printer you wish to be default, then go to the bottom option "Default Printer" and make sure you home printer name is selected and shows up in that box:". I had the same problem before. I would inadvertently print personal stuff on my work printer and have to rush to work in the morning to grab it before anyone else picked it up. A friend added this new one, listed by its IP address. It appears always first when I print anything. I have to select my home printer, which is not wireless. But I have another wireless printer at home too, so that is not the reason.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top