The HAS to be a solution for this - MACMAIL

Joined
Nov 28, 2011
Messages
9
Reaction score
0
Points
1
I have tried everything, read everything and nothing has helped. I am using Mac Mail and the font/text in the preview pane of received messages is so tiny I cannot read it. I have managed to change the font size in the list of emails and in the side bar but nothing will change it PERMANENTLY in the preview pane or when I open the message. The test in the body is tiny. Yes I can do the apple + to make it bigger but I don't want to have to do that to every single message I read and to the ones I compose. This cannot be something that Mac overlooked could it - because it is causing me to want to abandon Mac Mail altogether. Can someone please help me???
 
C

chas_m

Guest
An optometrist probably could. :)

But seriously, the size and font of the messages are controlled by the people who send them. If you've gone into the "fonts and colors" portion of Mail's preferences and set the "message font" to a type and size that is comfortable for you and you are still getting micro-messages, that is the sender doing that to you.

I just did this as a test (set my default message font to cooper black, 24 point) and sure enough all my unstyled email now displays ridiculously, clownishly huge.
 
Joined
Oct 16, 2010
Messages
399
Reaction score
8
Points
18
Location
Switzerland & UK
Your Mac's Specs
2010 Macbook - OS X 10.9 - iPhone 4s - iPod - iPad
Hi,

I agree with chas_m could be the sender, these are my settings.
 
OP
L
Joined
Nov 28, 2011
Messages
9
Reaction score
0
Points
1
font

Thanks but on a PC it does not matter what font someone sends something to you in, it is always the same size. Always. This is just plain ridiculous if on Mac Mail there is no way to set it. One big reason I am thinking it was a mistake to switch. Eeeek. Anyone else know a solution!!!!!
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
You're not using a PC now. I know that's an oversimplified answer but it's a fact. The font size in a received message is controlled by the sender.

Why don't you try using the free Thunderbird Mail client? Mozilla Thunderbird works like the OE program does in Windows in that you can set the font to a size of your liking. It's a free program and can be downloaded from here.

Let us know if that works for you.
 
OP
L
Joined
Nov 28, 2011
Messages
9
Reaction score
0
Points
1
Thanks. It doesn't make me feel that much better because it took me two days to set up mac mail to import all my folders and organize all my mail so i didnt lose anything. I dont want to do it all over again. I am just soooo shock at Mac for such an oversight and I cannot believe there is not more of uprising over it from users. I mean it's ridiculous to have it controlled by the sender and this is one thing that makes the PC better. Really crazy when you think about it. But thanks for the response, I really do appreciate it.
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
Right Click on the toolbar in Mail. Choose Customize Toolbar. Add the Font Size buttons. On messages you have issues seeing the font, click the larger button and make it the size you want.

In the pic below at the left see the two letters, Smaller a and larger A? That is what you add and what you click to change the font size for the message you are reading.

Also in Mail open Preferences and go to the Fonts and Colors. See Message Font? Change it to a larger size. I just leave mine on 13 and use the buttons if the font is too small.

Screen Shot 2011-11-30 at 12.55.33 PM.png

Screen Shot 2011-11-30 at 12.58.06 PM.png
 
C

chas_m

Guest
It's not an oversight. Once again, as I explained, setting the font size for messages is easy.

There are something like 50 million or more Mac users, and yours is the first EVER complaint I've ever seen about this in more than 25 years of forum use, so I'm thinking the problem must be on your end -- either your eyes are bad, or you haven't set the fonts correctly, or some other problem. When I changed my "message font" size to something huge, ALL of my email (except for HTML-formatted stuff) became huge. I do not know why this isn't working for you, and you've yet to mention actually trying it and what the results were. Or if you tried Thunderbird (just temporarily) to see if the problem was local to Mail or what.

Perhaps you are referring to HTML-formatted mail as the source of your issue. If so, simply disable "Display remote images in HTML email" in the Viewing preferences in Mail and see if that solves the issue. You can still turn on HTML images in individual messages (friends sending you pictures etc isn't affected by this), but by and large HTML e-mail tends to be junk mail, so there's little reason why anyone would want to look at it in the first place.
 
OP
L
Joined
Nov 28, 2011
Messages
9
Reaction score
0
Points
1
thank you sooooooooo much that did it - it was the html issue. Most of my biz peeps must use html text bc it resolved the issue. And just so you know, I have seen this issue on every forum and all over google and no one knows how to resolve! Thank you again!
 
Joined
Jan 19, 2008
Messages
4,695
Reaction score
73
Points
48
Location
houston texas
Your Mac's Specs
09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
Right Click on the toolbar in Mail. Choose Customize Toolbar. Add the Font Size buttons. On messages you have issues seeing the font, click the larger button and make it the size you want.

In the pic below at the left see the two letters, Smaller a and larger A? That is what you add and what you click to change the font size for the message you are reading.

Also in Mail open Preferences and go to the Fonts and Colors. See Message Font? Change it to a larger size. I just leave mine on 13 and use the buttons if the font is too small.

This is what I have done and has worked great for me but i rarely get micro
print from any of my friends.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top