Shared Folder - Yosemite > Windows 8.1

Nov 4, 2014
Reaction score

I am new here but I am glad I found this forum. I have a problem that I have been racking my brain trying to fix with no luck. I reached out to Apple Support and after two weeks they are also unable to help and we keep going back and forth.

A few months ago I setup a shared folder on my Mavericks machine that my wifes Windows 8.1 machine could access (photos, music, etc..). Everything worked fine and I set her up a username name that could access this folder. I recently updated to Yosemite and as soon as I did the Windows 8.1 machine can no longer access the folder. Every time you try and access the shared folder it says the credentials are incorrect. The odd thing is I get this even after I granted permission to 'everyone' to access the folder. I tried to access the folder on an old Windows 7 machine and it works perfect.

I am at a loss with this and apparently so is Apple. We have disabled and enabled everything a few times now to no avail.

Anyone have any advice that they could possible add?

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.