Problem trying to launch Classic from within OSX

W

woooopa

Guest
:confused:

When trying to launch a OS 9 app from within the OSX 10.2 desktop, I'm getting the attached error. I've booted to OS 9.2.2 without a problem.

TIA

615795-Error.gif
 

rman


Retired Staff
Joined
Dec 24, 2002
Messages
12,625
Reaction score
168
Points
63
Location
Los Angeles, California
Your Mac's Specs
14in MacBook Pro M1 Max 32GB 2TB
What version of OS X are you running?

You might want to update your system again using the combo update.
 

rman


Retired Staff
Joined
Dec 24, 2002
Messages
12,625
Reaction score
168
Points
63
Location
Los Angeles, California
Your Mac's Specs
14in MacBook Pro M1 Max 32GB 2TB
It looks like one of the classic files did not get updated.
 
OP
W

woooopa

Guest
I'm running 10.2.8. The odd thing is that I've also restored the Classic installation without success. I am also able to launch to Classic without a problem. I've also set the permissions to both System folders to Read & Write for everyone.

Thanks
 

rman


Retired Staff
Joined
Dec 24, 2002
Messages
12,625
Reaction score
168
Points
63
Location
Los Angeles, California
Your Mac's Specs
14in MacBook Pro M1 Max 32GB 2TB
Try the following:

Run the repair permissions, then down load and re-install Mac OS X Update Combo 10.2.8. The run repair permission again.

What should happen is that the missing files will be installed. Hopefully this will resolve your problem.
 
OP
W

woooopa

Guest
Thanks rman. I'll give it a try this evening and let you know the results.

:)
 
OP
W

woooopa

Guest
I had some time at lunch and gave the combo update a try. No luck...

I'm not going to sweat it too much as I think I'll break down and upgrade to Panther.

Thanks again for your help.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top