Please help!!!

Joined
Feb 10, 2010
Messages
2
Reaction score
0
Points
1
I have been trying to fix my wireless internet connection for the past few weeks. I found one tutorial that told me to trash the contents of MacintoshHD/system/library/SystemConfigurations

It turns out, I couldn't find something else in my computer it told me to trash, so I took the contents of SystemConfig. out of the trash can and back into the folder.

I then shut down my computer and when I restarted, there was no wireless connection and i couldn't even connect to ethernet. I try to open up Network in SystemPreferences, but it won't work at all. Nothing i try is working.

PLEASE HELP!!! I can't use the internet at all now. (I may have f-ed up big time )
 
Joined
May 19, 2009
Messages
8,428
Reaction score
295
Points
83
Location
Waiting for a mate . . .
Your Mac's Specs
21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
Have you tried running repair permissions ?? Log out then back in and see if it still like that.
Not terribly Techie myself but im sure trashing anything to do with the system ... you are in trouble
A full system re-install might be the end answer :(

Hope someone pops in with a definite solution for you

Cheers
 
Joined
Jul 30, 2009
Messages
7,306
Reaction score
310
Points
83
Location
Wisconsin
Your Mac's Specs
Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
Please help with wireless connection problem

There, that's better.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top