Panther Woes -- No Scanner, No CD-R



Installed Panther on Friday (three days ago) on a three-year old 450MHz G4. Upgraded from 9.0 that came with the G4. Had to upgrade first to OS 9.2.2 so that Classic would work.

Like 10.3 a lot, but have issues with using my old but reliable HP Scanjet IIcx scanner and my Firewire Yamaha CD burner. Odd thing with the CD burner is that putting in a blank disk shows up on the desktop clearly marked "CDR" but Toast can't find it.

With the HP scanner, an alert pops up to tell me that the TWAIN resouces can't be located and to re-install the original software. Hah! Even if I could find it, it came on floppy disks! Naturally, the HP website has two different versions of the driver you can download for free... IF you are running Windows. No Mac support to be found.

I tried re-booting in native 9.2.2, but since my System Folder from 9.0 was replaced by a new System Folder (giving me yet another folder called "Previous System Folder"), I can't get anything to work there, either. Neither the scanner nor the CD burner works now, regardless.

Anyone gone through this $#!+ before? Any cures??



Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.