[OS X Yosemite] Bootcamp - Free Disk Space

Joined
Nov 10, 2013
Messages
40
Reaction score
0
Points
6
On my MacBook Air, I'm trying to set up a dual-boot of Windows. I've done this in the past, and generally the process has been pretty straightforward. However, this time - that's not the case.

When using the Boot Camp Assistant, I'm told that I need 28GB of free space. According to the drive icon on my desktop, my boot disk has nearly 60GB of free space. However, in About This Mac > Storage - I'm told that I only have 25GB of free space.

I've already tried shrinking and expanding the drive in Disk Utility, as well as booting into single user mode and typing "/sbin/fsck -fy" and rebooting. None of this seems to work. What's the deal?
 
Last edited:

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,249
Reaction score
1,830
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Can you give us a screen shot of the "About Storage" graphic that's displayed? One thing that we might want to look at is whether or not you have Time Machine backups stored on the drive. That happens when your MBA is not attached to your Time Machine backup drive. Time Machine will continue to run but store the backups on your internal drive. That space is not indicated when you right click on your drive from the desktop.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,249
Reaction score
1,830
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Here's my About Storage: http://bit.ly/1CVXtJa
Here's my Boot Disk: http://bit.ly/1yKNGq3

Now that you mention it, a good bit of storage does seem to be taken up by "Backups."

Yeah, that's what's going on. Your drive space is being sucked up by "backups" and that is not shown from the desktop picture of your SSD. Let's see if we can re-gain that space back.

First: Attach your Time Machine drive and make a backup.

Next: Open your terminal application (Applications, Utilities, terminal.app) and enter the following

sudo tmutil disablelocal

Enter your admin password when requested to disable the local backups. Press enter. Then type in exit to leave the terminal.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top