No network found (all of a sudden)

Joined
Sep 2, 2009
Messages
40
Reaction score
0
Points
6
Hi

I am running an emac Power PC with an Airport Express, and an Airport Extreme wifi card.

It has been wireless and on this network for several years, but as of this morning, simply no network is found, no bars on my Airport icon.

My other Apple products are running as well as ever on the same network. I am typing here on a macbook and the ipad works fine too.

I changed from automatic to channel 11 the other day, to try to boost the signal, but it seems to be on automatic again.

I have been screwing around with Airport Utilities and Disk Utilities to no avail.

At one point this afternoon, it turned back on, and then pooped out again.

It does not find my personal wifi network. I am in the same room with my laptop and it is pulling in great signal.

Any help would be appreciated.
 
OP
G
Joined
Sep 2, 2009
Messages
40
Reaction score
0
Points
6
To add to this post, I rebooted again, about the 5th time today, and at the top of the screen, where the airport icon sits, it scrolled across the name of my network, about four times, like a banner, and I now have a weak signal.

Any idea what is going on?

Also, the laptop sitting here next to the emac has four bars and the emac on bar? Why?
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Very likely a dying Airport Card in your eMac. No real way to know for sure until you swap it out but it sounds like that's the problem.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top