• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

need some help with iPHOTO

F

FSTP

Guest
when I plug in my digital camera (cheezy old dx3700 kodak) it opein iPhoto and reconizes the camera just fine and its awesome. but then when I import them it will import all the photos.

Some times I'll go take a picture and just want to upload that one photo. How can I just import one photo? I know that on my XP machine that I can just select the photos I want to import and leave the rest on the camera. Can I do that with iphoto?
 

schweb


Retired Staff
Joined
Oct 27, 2002
Messages
13,189
Reaction score
348
Points
83
Location
Cleveland, Ohio
Your Mac's Specs
MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
To the best of my knowledge, iPhoto will not allow that. You can however use ImageCapture to do that. You can find it in your Applications folder.
 
Joined
Feb 27, 2005
Messages
940
Reaction score
59
Points
28
Location
Framingham, MA
Your Mac's Specs
MacBook C2D 2.4 2GB
This may not be the best answer but the moment you connect your camera you can also see it in Finder as an external disc, using finder you can course copy the ones you want.
WinXP won't let you "import", it only opens your camera as an USB external drive, so you will get the same "effect" using Finder as i said.
 
Joined
Jul 23, 2004
Messages
3,169
Reaction score
164
Points
63
Location
North NJ
Your Mac's Specs
i dont have no mac's
i do the same as mraya.....open up the drive it mounts...copy to folder....import it to iphoto from the folder you imported it to....then you can keep or delete the file from your camera...

this only really takes a few seconds to do

-chris
 

trpnmonkey41


Retired Staff
Joined
Jul 22, 2003
Messages
6,999
Reaction score
187
Points
63
Location
Hamilton College
Your Mac's Specs
20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
Just drag the images from the Finder onto the iPhoto icon and it imports them
 
F

FSTP

Guest
Thanks guys I did the drag from finder thing and it seems to work just fine! :headphone

Sorry for posting this in the wrong forums...
 
Top