Mail Will Not Send OS 10.6.2

Joined
Feb 11, 2010
Messages
3
Reaction score
0
Points
1
I have a MBP running 10.6.2. I have eight different email accounts - all with different servers. Since four hours ago (i could send before that), none of these accounts will send email (though I am receiving no problem). i have ruled out the following:

* my ISP - I can send using an imac on the same wireless network (I also tried restarting Airport and the ADSL modem))
* my servers - I have staff who are having no problems sending (and our main email accounts are powered by Google - not our servers - but neither is working).
* mailserver/account settings errors - I send about 300 emails in a normal day, and have not changed the settings for any of these accounts. They were all sending fine until they stopped at exactly the same time (4 hours ago)
* a temporary issue - have restarted Mail and when that didn't work, restarted the MBP.

It is not giving me any error messages - just the spinning wheel next to "Sent" showing that it is trying to send and 23 emails in my Outbox. Under "Mail Activity", nothing is happening (ie it is not displaying a progess bar that is indicating that it is trying to send).

I am out of ideas! Any suggestions would be incredibly welcome! I run four online businesses, and cannot send emails (except through Gmail).

Thanks for reading and thinking about this!

Cheers

Melinda
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
44,216
Reaction score
1,426
Points
113
Location
U.S.
Your Mac's Specs
2017 15" MBP, 16gig ram, 1TB SSD, OS 10.15
Your title says, "Mail Will Not Send OS 10.6.2".

Does this mean you're trying to email a copy of Mac OS 10.6.2?...cause that's what the title sounds like to me.:Confused:

- Nick
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
The only time I had your basic issue is when I upgraded from 10.5 to 10.6. What solved it for me was deleting all the SMTP servers and also opening Keychain Access in Utilities and deleting anything do with SMTP there then setting up the SMTP settings all over again. Worked ever since.

Your issue might be different in that it just started with 10.6.2 and had been working all this time. Did you check the SMTP settings in Mail?
 
OP
G
Joined
Feb 11, 2010
Messages
3
Reaction score
0
Points
1
Not trying to send OS10.6.2!

Your title says, "Mail Will Not Send OS 10.6.2".

Does this mean you're trying to email a copy of Mac OS 10.6.2?...cause that's what the title sounds like to me.:Confused:

- Nick

Sorry - should have put a hyphen in the title - No I am not trying to send OS10.6.2 - just plain old text emails.

Cheers

melinda
 
OP
G
Joined
Feb 11, 2010
Messages
3
Reaction score
0
Points
1
Problem Fixed!

Your issue might be different in that it just started with 10.6.2 and had been working all this time. Did you check the SMTP settings in Mail?

I had checked the email accounts earlier to make sure they were all there (they were), but had not checked the Outgoing Mailservers themselves. Half of them had disappeared! What the....??? Anyhow, i just recreated the missing ones and the backlog of mails sent immediately.

Any thoughts on how/why this could have happened? I sent email through one account at 8.37am, then tried to send at 8.42am - and it did not send (I didnt notice it until about 2 hours later because i did not get an error message and nor was the outbox showing with the messages waiting to go - that only displayed when I restarted Mail).

Very, very weird!

Thanks for the suggestions!

Cheers

melinda
 
Joined
Dec 31, 2009
Messages
413
Reaction score
3
Points
18
Location
California
Your Mac's Specs
2016 Macbook Pro 512g.15" 16g.ram Ipad2Air 64gb wifi+4g Iphone 6s 64gig
I as well have had no luck sending out e-mails. I upgraded my regular Yahoo acct. to the Plus account but still have had no luck. All my settings are dead on. I am not sure what to do at this point. I wish you luck.
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
melinda, not really sure why that happened. I have had the mail's plist file corrupt once on one of my Macs but nothing like that. I am just glad it's now working for you. If it happens again let us know.
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
I as well have had no luck sending out e-mails. I upgraded my regular Yahoo acct. to the Plus account but still have had no luck. All my settings are dead on. I am not sure what to do at this point. I wish you luck.

So you upgraded to a Yahoo Plus account? Do you have the smtp set to smtp.yahoo.com? I use yahoo but through AT&T and the pop and SMTP both have att in the string besides yahoo. Also do you have the port set correctly for SMTP?

Port 465 is what works here and be sure SSL is checked.

Is this how you have it set up?

http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-14.html

Also read the very bottom of those instructions. If you can't send main your ISP might have that one SMTP port blocked. Try the other they suggest.
 
Joined
Dec 31, 2009
Messages
413
Reaction score
3
Points
18
Location
California
Your Mac's Specs
2016 Macbook Pro 512g.15" 16g.ram Ipad2Air 64gb wifi+4g Iphone 6s 64gig
As of now I have it set up as pop server, plus.pop.maol.yahoo.com.
outgoing mail server; plus.smtp.mail.yahoo.com. Port 465. This was in the yahoo tech support. Now when I actually talked to a real person they said to set it up as follows:pop.att.yahoo.com. Port 995. smpt.att.yahoo.com. ssl enabeled. Authentication password. This the way it was originally set and could still not send mail. At this point I am somewhat confused. Why would the online support tell me to set it up as plus.pop? Is there something that I should do in keychain? Am I making any sense?
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
Did you try changing the SMTP port to 587 like at the bottom of that page I linked you to? Who is your ISP BTW?

The pop.att.yahoo.com and smtp.att.yahoo.com are only if you are using AT&T DSL and have your yahoo email accounts through them.
 
Joined
Dec 31, 2009
Messages
413
Reaction score
3
Points
18
Location
California
Your Mac's Specs
2016 Macbook Pro 512g.15" 16g.ram Ipad2Air 64gb wifi+4g Iphone 6s 64gig
Okay, Apple support walked me through it and I am good to go. Some dumb errors on my part. This what happens when I try to something on only 4 hours of sleep.
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
Can you share what was wrong and what you did to fix it as it will help someone else later down the road.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top