Mac OS X 10.6 (SL) and Windows Vista

Joined
Dec 4, 2011
Messages
2
Reaction score
0
Points
1
Hi,
I am running Windows Vista 32-bit Home Premium on my 27 in. Mac (OS X 10.6 Snow Leopard) and I am having trouble installing the drivers onto windows from my original SL disc. It gives me the error message: Bootcamp requires Windows 7. I have done some looking around and notice that bootcamp 4 on OS X Lion is compatible with ONLY windows 7, but I am running bootcamp 3 on OS X snow leopard. Any help would be greatly appreciated!
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Which model year 27" iMac do you have? The 2010 and 2011 models can only run Windows 7. There are no drivers available for XP and Vista for those particular models. My 21.5" 2011 iMac likewise can only run Windows 7.
 
Joined
Feb 12, 2008
Messages
937
Reaction score
18
Points
18
You can still run Vista and XP, but not in BootCamp - you can run them via a virtual machine. Use VirtualBox, Fusion or Parallels. For most applications (other than gaming or video/photo editing) that works fine. Apple no longer provides driver support for Windows versions prior to Win7 for its newer hardware.

Cheers
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top