LaunchDaemons won't execute .plist file on boot (noatime for SSD)

Nov 29, 2011
Reaction score

I just installed an Intel 320 Series 160gb SSD in my late 2008 aluminum macbook. I am trying to disable access times on files from being updated but I can't figure out why this .plist file will not execute on boot up. I put the file in /Library/LaunceDaemons and set the files permissions correctly but I have tried everything with no success, I'm stuck. I don't see any errors in the console for

Here's some files in the directory for reference:
-rw-r--r-- 1 root wheel 568 Aug 25 2010
-rw-r--r--@ 1 root wheel 492 Nov 29 00:09
-rw-r--r-- 1 root wheel 567 Jul 13 13:59 com.parallels.desktop.launchdaemon.plist

I can run:
$ sudo launchctl load

$ mount
/dev/disk0s2 on / (hfs, local, journaled, noatime)

$ sudo launchctl unload

Doing it manually this way works but when I reboot the computer the noatime flag doesn't appear with the mount command. I've tried everything, any suggestions?? Thanks.

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.