Keyboard Actions

Joined
Aug 11, 2012
Messages
2
Reaction score
0
Points
1
All of a sudden any keyboard actions such as caps key or command-w are reflected on the screen. Extremely annoying. Must be part of the latest OSX upgrade. Can I stop this from happening?
Thanks for any answers.
 
Joined
Aug 5, 2008
Messages
346
Reaction score
14
Points
18
Location
Central New York
Go to System Preferences > Accessibility, select Keyboard and turn off Enable Sticky Keys.
 
OP
J
Joined
Aug 11, 2012
Messages
2
Reaction score
0
Points
1
Thank you. I had sticky keys disabled already, but I reset it and then disabled it. A restart seemed to fix the problem.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top