iPod Update Software

H

htvt2004

Guest
I have a 1st generation 10GB iPod and when I try to run the new 2.1 updater it doesn't recognize the pod. The 1.3 updater does, but not the new one. Any help will be appriciated.
 
Joined
Feb 25, 2003
Messages
5,279
Reaction score
138
Points
63
Location
Tropical Island, Jealous?
Your Mac's Specs
MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
2.1 requires a Dock iPod.. so you and me both have been outa luck since 1.3 :( oh well. My iPod works thats all that matters to me.
 
Joined
Jul 22, 2003
Messages
6,999
Reaction score
187
Points
63
Location
Hamilton College
Your Mac's Specs
20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
im glad my dad doesnt care about anything but it working since he has one of the original 5gb's and can't get anymore updates
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top