Imac displays shows stripes at boot

Joined
Apr 1, 2015
Messages
1
Reaction score
0
Points
1
My IMac 27" shows five vertical stripes on a white background when I turn it on, while also showing the progress bar for starting up.
After that the screen turns completely white and only shows the mouse arrow with thin horisontal lines around it. It stays that way.
Tried command-R and get to the recovery-screen. But it doesnt help and the five vertical stripes remain. When I restart it is the same situation Again with vertical stripes and then white screen.
The IMac uses the latest IOS.
Any good ideas? Thanks a lot, Jacob
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Welcome to our forums Jacob!

We're going to need some more info regarding your iMac. What year and model is it and which version of OS X are you running?

One way you can test your iMac display is to attach an external monitor or TV to it and see if the same occurs. You'll need a proper adapter and cable to do that.
 
Joined
May 19, 2009
Messages
8,428
Reaction score
295
Points
83
Location
Waiting for a mate . . .
Your Mac's Specs
21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
Boot into Safe Mode using these instructions for Yosemite and see if there is a difference.

After your Mac shuts down, wait 10 seconds, then press the power button.

Immediately after you hear the startup tone, hold down the Shift key.

You should press the Shift key as soon as possible after you hear the startup tone, but not before.

Release the Shift key when you see the gray Apple logo and progress indicator.

To leave safe mode, restart your Mac again, but don’t hold down any keys during startup.
 
Joined
Aug 18, 2018
Messages
2
Reaction score
0
Points
1
I'm having the same issue. I have a mid 2009 27 inch iMac. It will boot in safe mode but on a regular start up I have five vertical yellow lines. The boot process will get to about three quarters and stop and the screen will be filled with hundreds of small yellow dots. Is my GPU toast?
 
Joined
Jul 24, 2013
Messages
5,084
Reaction score
789
Points
113
Location
Ohio (USA)
Your Mac's Specs
2023-14" M3max MBPro, 64GB/1TB, iPhone 15 Pro, Watch Ultra
This is a very old thread but hopefully others will chime in. My guess - if it will boot in safe mode:

1. Get any thing you want to keep off of it - data, apps, etc.

2. The fact it will boot to safe mode and you don't see the yellow lines or dots I believe is only temporary as it looks like the GPU is going.

Here is a link to a person who had a very similar set of symptoms on a 2010 iMac. There are some links to some suggestions to fixing it. It is on the ifixit site so there will be a lot more information on how to's there.

https://www.ifixit.com/Answers/View/120164/The+display+boots+up+with+vertical+yellow+lines.

Lisa
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top