• The forum rules at Mac-Forums (linked at the top of every forum) are very clear, we respect US law and court precedence when it comes to legality of activity.

    Therefore to clarify:
    • You may not discuss breaking DVD or BluRay encryption, copying, or "ripping" commercial, copy-protected DVDs.
    • This includes DVDs or BluRays you own. Even if you own the DVD or BluRay, it is still technically illegal under the DMCA to break the encryption. While some may argue otherwise, until the law is rewritten or the US Supreme Court strikes it down, we will adhere to the current intent of the law.
    • You may discuss ripping or copying unprotected movies or homemade DVDs.
    • You may discuss ripping or copying tools in the context that they are used for legal purposes as outlined in this post.
  • Welcome to the new Mac-Forums. See News and Community Announcements for more details.

idvd track initialization error

A

ausmac

Guest
I am having troubles burning an idvd project. It contains 2.9GB of home movies and slideshows (59 minutes in total) with 7 motion menus, 13 tracks and 7 menus (ie well within the limits). I am using a powermac G4 with 1GB RAM and the iLife 05. The project will encode and render all the menus, transitions, slideshows and movies and when it is about to burn the dvd I get a track initialization error and it asks me to delete the encoded assets and start again. I have tried to burn this project at least 6 times and get the same error. Any advice?
 
D

Deserttoad

Guest
I am having the EXACT same problem, and it's driving me crazy!

I'm also using a G4 - 768 meg RAM, idvd 5, and a LaCie d2 burner with lightscribe - but I have yet to be able to use it.

Did you find a fix, ausmac?

DT
 

rman


Retired Staff
Joined
Dec 24, 2002
Messages
12,594
Reaction score
163
Points
63
Location
Los Angeles, California
Your Mac's Specs
2 x 3.0GHz Quad-Core, 6GB OS X 10.7.5 | 15in MacBook Pro 2.2GHz OS X 10.11.6 | 64GB iPad 2 WiFi
It has been a long time since I received that error. I don't remember what I did to resolve it. But here are some of the problems I had. Make sure that the scratch area is at less 4.5 GB in size. Don't use any of the cheap DVD media that available. The other thing that comes to mine is which media are you using DVD-R or DVD+R? That could be the problem also.
 
D

Deserttoad

Guest
Finally!

All is working well now, thought I'd post it here, it might help somebody.

I downloaded all the available updates, all iapps were updated twice in the last week, the last having a fix for the audio sync idvd problem, and also the slide show prob as well. Once I installed all the downloads, I had to go back to imovie and recreate my dvd, then exported to idvd. I also went back to iphoto and resent my slideshow to idvd. Now everything is working correctly.

thanks,

DT
 

rman


Retired Staff
Joined
Dec 24, 2002
Messages
12,594
Reaction score
163
Points
63
Location
Los Angeles, California
Your Mac's Specs
2 x 3.0GHz Quad-Core, 6GB OS X 10.7.5 | 15in MacBook Pro 2.2GHz OS X 10.11.6 | 64GB iPad 2 WiFi
Happy to hear all is well. :)
 
D

Deserttoad

Guest
Thanks, just know I had a heck of time finding any solutions, so I thought I post mine.


Now if I could just get my Lightscribe to work....sheesh!
 
Top