emac sound is too quiet...



i have an emac and the sound when watching dvds and listening to music is really quiet (with a space heater nearby) so a friend suggested i plug some external speakers in. i have some yamaha speakers from when i had my pc. they've got volume and tone dials and can be plugged into the headphone plug. they end up outputting the same volume as my built speakers, i checked my output volume levels and they're maxxed. is there anything i can to to get more sound out of my mac? should i buy speakers?
Mar 9, 2004
Reaction score
Miami FL
Your Mac's Specs
G4 1Ghz OS X 10.4.7
Have you maxed both the volume control on the keyboard and the volume adjuster next to the clock in the top Mac menu -upper right of the screen? If you need more open the Finder and click Mac help but here: Choose Apple menu > System Preferences and click Sound.
To increase or decrease the volume for any music, speech, or other sounds that play through your computer's speakers (or through the selected output device in the Output pane), drag the "Output volume" slider at the bottom of the window left or right. Or, click the Mute checkbox to turn the speaker sound off.

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.