Desktop icons display in B&W

Joined
Nov 19, 2006
Messages
1,712
Reaction score
71
Points
48
Location
York, UK
Your Mac's Specs
iMac: 27”, 3.4 GHz, 16Gb RAM. iPad2, iPad mini4, iPhoneSE (2016)
My desktop items now display B&W images of the actual document rather than the colourful generic application icons (ie instead of the Numbers icon I see only a miniature of the actual spreadsheet page). What did I do to get this and how can I revert back?
 
Joined
Sep 8, 2007
Messages
552
Reaction score
4
Points
18
Location
United Kingdom
Your Mac's Specs
13" MBP 2.3Ghz i7 32GB 1TB | iPhone XR
Its quicklook showing you a preview of the icons, did you recently upgrade to leopard? If you want the old icons back click view on the menu bar and click show view options and click show view options and untick the box saying "Show Icon Preview" you will need to do this twice, once for the desktop and once for finder.
 
OP
Sawday
Joined
Nov 19, 2006
Messages
1,712
Reaction score
71
Points
48
Location
York, UK
Your Mac's Specs
iMac: 27”, 3.4 GHz, 16Gb RAM. iPad2, iPad mini4, iPhoneSE (2016)
Thanks. Odd though - I tried that this morning and it had no effect whether "Show icon preview" was set or not. This time it worked first time and yes I have recently upgraded to Leopard, presumably the change happened then. Anyway, it's fixed now so thanks again.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top