Copy in Finder problem

Joined
Mar 30, 2010
Messages
1,388
Reaction score
75
Points
48
Location
NW Wiltshire England
Your Mac's Specs
Mid 2010 MBP 13, 8 gig mem, 2 int disks 500gig SSD, 1Tb SSHD . 2010 iMac, 8 gig, 2 Tb SSHD. iMac M1
I have a MBP13, 2010 vintage running Mavericks.

I have just downloaded an Adobe programme, 3 1/2 hours! About 2.5 Gig. I have installed it onto my MacBook and now want to copy both parts of the programme to a 32 gig SD card so I can instal it on my iMac. It is totally legal to load it onto both machines, I checked that with Adobe.

When I first tried the copy all I got was 'Prepairing to copy' and it just sat there for ages. I got onto 'chat' with an Adobe person and there's no reason why it shouldn't copy. I then did a restart on my MBP and retried to copy just 1 element of the download and it copied OK. I then tried the other part and it just sat with the 'prepairing' message showing. I have tried another restart, but it still hangs.

I have also tried copying several other files nd folders. A single file, a photo, copied OK. Then I tried a smaller folder which copied OK. I then went back to the Adobe folder again, 1 gig, and once again it failed to copy!

Now the blasted MBP has just decided to reboot, all on it's own, and when it came back up again I tried yet again and it has done the copy OK!

Tried it again and it failed. I think I'll go back to bed :'(:'(:'(
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top