Yosemite Server and Active Driectory

Sep 9, 2014
Reaction score
Upgraded a server from Mavericks and Server 3.2.2 to Yosemite and Server 4.0 and have now lost the ability for users to authenticate using an Active Directory account on our Windows 2003 server. Authentication worked perfectly from the same computers before server upgrade to Yosemite 10.10 and Server 4.0. Directory Utility shows Active Directory. Editing of that Active Directory listing shows the correct forest and domain. The Computer ID is correct --auto-copied from the Network settings WIN tab, netBIOS name. It does show the "Unbind" button which would imply that binding exists. The Active Directory list on the Windows 2003 server does list that Computer ID as being bound. One more piece --I tried to Unbind by clicking the button in the Directory Utility --up popped a message that read "Unable to contact Domain Controller". I did not force the unbind as I figured I would not be able to rebind if the Domain Controller could not be contacted. Any ideas?
Last edited:

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.