• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Word language settings

Joined
Aug 12, 2004
Messages
251
Reaction score
2
Points
18
Location
London, UK
Hello all

I'm trying to make Word 2004 (MAC) speak English. At the moment my spell checker is set to English (UK) but it still thinks its American. Words like behaviour keep wanting to be changed to american spellings (behavior).

Any ideas how i can fix this.

I've found you can download new dictionaries, maybe i can find a new one which speaks proper English. Anyone know where this might come from

Don't mean to offend any Americans out there but it looks kinda odd on my dissertation for an English Uni, i'm supposed to be making them think i'm moderately intelligent :dummy:

M
 
Joined
Feb 28, 2005
Messages
198
Reaction score
7
Points
18
Location
Bagshot, Surrey, UK
Your Mac's Specs
Powerbook 17" 1.5GHz, 2GB, 160GB Momentus; iMac 24" 3.06GHz, 2GB; iPhone 2.5G 8GB; iPod 5G 60GB
Select your whole document (Option, A) go to Tools menu, Language, then select the language you want to use. Click "Default..." and it will change the default document settings too.

Also, I recommend you don't use "kinda" in your dissertation, it will be a giveaway... :)
 

Aptmunich


Retired Staff
Joined
Mar 9, 2004
Messages
9,073
Reaction score
331
Points
83
Location
Munich
Your Mac's Specs
Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
Select your whole document (Option, A)...
That should read (Command, A)

Just nitpicking :)

Good luck with the dissertation!
 
Top