voice over

Joined
Sep 5, 2014
Messages
1
Reaction score
0
Points
1
My grand daughter was using my computer this afternoon and has left me with an annoying voice over. How do I get rid of it H E L P:
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
43,422
Reaction score
1,012
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
Go to:

- Apple Menu
- System Preferences
- Accessibility/Universal Access
- Click on "VoiceOver"
- then disable the check-box for "VoiceOver"

I believe that the shortcut for this is...command + F5

HTH,

- Nick
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top