Updated But Have A Problem

Joined
Apr 2, 2014
Messages
50
Reaction score
0
Points
6
Your Mac's Specs
iPad Air 128gb, iPhone X 64gb, 2013 27"IMac
I did the update for the ISO 8 yesterday for our 5s,5c and iPad air all at the same time .No problem, so today I go to send a text to my wife at work and it also sends the text to me? How do I fix this, I must have done something wrong? I do use the same iCloud account for all 3 and iTunes, could this be my problem even though a tech at the apple store said no problem?
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,248
Reaction score
1,833
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Have you tried texting someone else to see if it also sends your text back to you? I'm leaning with you also suspecting it's because both your phones use the same iCloud account.
 
OP
C
Joined
Apr 2, 2014
Messages
50
Reaction score
0
Points
6
Your Mac's Specs
iPad Air 128gb, iPhone X 64gb, 2013 27"IMac
Yeah I have tried, sorry forgot. Works fine.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,248
Reaction score
1,833
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Well, to me that indicates it's because you're using the same iCloud account. The tech at the Apple store may not be familiar with how iOS 8 works since it's so new.

I just went through all the options for messaging in iOS 8 and I don't see a way to stop text messages from coming back to you. In mail there are options but not for texting. You might want to consider obtaining a separate iCloud account for your wife and then reset her phone to use that account.
 
OP
C
Joined
Apr 2, 2014
Messages
50
Reaction score
0
Points
6
Your Mac's Specs
iPad Air 128gb, iPhone X 64gb, 2013 27"IMac
Yeah I kinda thought thats what I'm gong to have to do and then just turn on the family sharing. Thanks for your help.
 
Joined
Feb 21, 2010
Messages
891
Reaction score
9
Points
18
Location
Utah
It's different than 7? Right now i admit i am still on 7 but can't you go into imessage and tell it what account you want to send imessages to and which ones to receive? on my 5s with 7 i receive imessages from 3 different accounts and i can choose from those 3 accounts which one i want to start imessages from. I just have to check which one i want.

im cornfused.
 
OP
C
Joined
Apr 2, 2014
Messages
50
Reaction score
0
Points
6
Your Mac's Specs
iPad Air 128gb, iPhone X 64gb, 2013 27"IMac
I guess this is my problem cause I really just thought it would be easier this way, I need to go back to school and catch back up in this techy stuff.
 

dbm


Joined
Dec 31, 2010
Messages
498
Reaction score
17
Points
18
Location
Preston, Lancs, UK
Your Mac's Specs
Mac Mini 2011 i5 2.3/8GB, MBPr 15 2013 with i7/16GB both running El Capitan
On each device, go to Settings > Messages > Send & Receive and see what accounts each device is associated with. Sounds like you have some cross-pollination.

Make sure each device has only the right accounts for messaging and you should be fine.
 
OP
C
Joined
Apr 2, 2014
Messages
50
Reaction score
0
Points
6
Your Mac's Specs
iPad Air 128gb, iPhone X 64gb, 2013 27"IMac
On each device, go to Settings > Messages > Send & Receive and see what accounts each device is associated with. Sounds like you have some cross-pollination.

Make sure each device has only the right accounts for messaging and you should be fine.

Yep I had both phone numbers there, thanks.
 
OP
C
Joined
Apr 2, 2014
Messages
50
Reaction score
0
Points
6
Your Mac's Specs
iPad Air 128gb, iPhone X 64gb, 2013 27"IMac
new problem that I just heard today, when the sister in-law called the wife it rang on both of our phones. I tried to take her phone off my iTunes account but it would not let me change my email..
 

dbm


Joined
Dec 31, 2010
Messages
498
Reaction score
17
Points
18
Location
Preston, Lancs, UK
Your Mac's Specs
Mac Mini 2011 i5 2.3/8GB, MBPr 15 2013 with i7/16GB both running El Capitan
That sounds like Handoff - if you receive a call on one device then all associated devices in close proximity respond. You can turn it off via Settings > General > Handoff & Suggested Apps > Handoff.

Alternatively, you will need to have separate iTunes accounts on the phones. With Family Sharing I would have thought that could be an option - associate your wife's account with your account and she would have access to all your iTunes purchases.whilst still having her own account from a Handoff perspective.

Turning Handoff off would remove one of the new capabilities of iOS 8, so it might be worth thinking about both options.
 
OP
C
Joined
Apr 2, 2014
Messages
50
Reaction score
0
Points
6
Your Mac's Specs
iPad Air 128gb, iPhone X 64gb, 2013 27"IMac
I have had handoff off since the beginning, I just have to get her so set-up her own iTunes account.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top