Two finger swipe changes spaces

Joined
Oct 15, 2014
Messages
2
Reaction score
0
Points
1
Everytime I accidently swipe with two fingers, my OS tries to change spaces, I want to disable that and I can't find where, I tried mission control on system preferences and mouse preferences...
 

Raz0rEdge

Well-known member
Staff member
Moderator
Joined
Jul 17, 2009
Messages
15,819
Reaction score
2,174
Points
113
Location
MA
Your Mac's Specs
2022 Mac Studio M1 Max, 2023 M2 MBA
System Preferences->Mouse Preferences->More Gesture, turn off "Swipe between full-screen apps"..
 
OP
B
Joined
Oct 15, 2014
Messages
2
Reaction score
0
Points
1
Thank you so much! I saw that one but I didn't think it was what I was looking for :p

thanks
 

Raz0rEdge

Well-known member
Staff member
Moderator
Joined
Jul 17, 2009
Messages
15,819
Reaction score
2,174
Points
113
Location
MA
Your Mac's Specs
2022 Mac Studio M1 Max, 2023 M2 MBA
Yeah it's a little confusing, but I guess they consider Spaces to be full-screen apps..:)
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top