Topic: Active Directory "Insufficient Privileges"




I have a new powerbook G4 running Panther. I am trying to set up Active Directory to log into a windows 2000 domain.

I have entered the forest, domain and ID ok, then selected 'bind'.

First it asks:
'Network Administrator Required'

Then it gets to '3 of 5: Verifying credentials' and asks:
'Authenticate', 'Directory access requires that you type your password.'

It gets to step 5 of 5 then pops up a window which says "Insufficient Privileges" and then "The admininstrator account you specified does not have the appropriate privileges to perform the requested operation."

Is this referring to the 'Network Administrator' or the 'Authenticate'? I have tried all sorts of logins for both, including admin and root user on the 'Authenticate' step and the sysadmin here had a go at the 'Network Administrator' login. It always gives the same error.

Any help?


Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.