• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Time Machine Auto Back Up Not Working

Joined
Jun 5, 2012
Messages
112
Reaction score
0
Points
16
Location
Orange, CA
Your Mac's Specs
iMac Late 2015,3.2GHz IC i5,8GB,iPhone 6s,Apl Watch Series 5
I get the Time Machine window and when I try to open the WD HD I get the WD window. It's been updating fine for nearly a month and this happened yesterday. Go ahead, kick my @$$, what am I doing wrong?

Screen Shot 2020-05-28 at 2.42.54 PM.png
Screen Shot 2020-05-28 at 2.36.00 PM.png
 
Joined
May 21, 2012
Messages
7,809
Reaction score
138
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
Late 2014 Mac Mini macOS 10.15, iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13
Did you run Disk Utility > First Aid, on your TM backup drive?

Do you have multiple users on this Mac?

What did you install since May 26, since that is the date of the last successful backup? Or did you experience any other system issue since then?
 
Joined
Jun 5, 2012
Messages
112
Reaction score
0
Points
16
Location
Orange, CA
Your Mac's Specs
iMac Late 2015,3.2GHz IC i5,8GB,iPhone 6s,Apl Watch Series 5
Did you run Disk Utility > First Aid, on your TM backup drive?

Do you have multiple users on this Mac?

What did you install since May 26, since that is the date of the last successful backup? Or did you experience any other system issue since then?
Yes
No
Nothing installed
 
Joined
Aug 28, 2017
Messages
290
Reaction score
4
Points
18
Location
Wales, UK
Your Mac's Specs
iMac 27" 32GB i7 2TB OSX 10.15.5 late 2013
the problem he seems to have is he no longer has permission to access the drive hence why the backup won't run,
 
Joined
May 21, 2012
Messages
7,809
Reaction score
138
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
Late 2014 Mac Mini macOS 10.15, iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13
Have you restarted your Mac?
 
Joined
Jan 1, 2009
Messages
8,014
Reaction score
137
Points
63
Location
Winchester, VA
Your Mac's Specs
MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
Also, you can try to unmount the WD drive and remount it. You didn't say, but it looks like a networked drive. A reboot should reattach the network drive as well if there haven't been any changes to the network or drive.
 
Joined
Jun 5, 2012
Messages
112
Reaction score
0
Points
16
Location
Orange, CA
Your Mac's Specs
iMac Late 2015,3.2GHz IC i5,8GB,iPhone 6s,Apl Watch Series 5
I think the reboot after I ran Disk Utility fixed it. Haven't seen the Fail to back up so far.
 
Joined
Jan 1, 2009
Messages
8,014
Reaction score
137
Points
63
Location
Winchester, VA
Your Mac's Specs
MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
The reboot probably fixed the connectivity link for you. Next time, just reboot.
 
Top