The "Home" for user 'x' cannot be found in the usual place.... OSX 10.3.9

Sep 19, 2006
Reaction score

I've searched these forums for the above issue and cannot find any info so I apologise if these questions have been asked already.

I am running 10.3.9, I have a problem with an existing user account where when I log into this user account the message 'The "Home" for user 'x' cannot be found in the usual place' is displayed. I can't access the users folder as it states that I do not have sufficient privileges.

I tried to create a new 'test' user account, this suffers from the same problem. I have had a look on the web and can only find similar issues when the home folder is on a network - I am running this mac as a stand alone machine.

I'd like to be able to resolve this as I want to use a rebuild as a complete last resort. Anyone experience this problem before?

I'm grateful for any help.

Many thanks,


Hi grantscooter! Welcome here!

Thanks for letting us know how you fixed it! Sorry this one went by me but definitely the first fix or troubleshooting tip with Panther 10.3.x is repairing disk permissions.

I don't know why but it was a big problem with Panther.

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.