Sudden poblem w/ Fusion, Indesign, and a font

Apr 8, 2004
Reaction score
I've been using Indesign CS3 (5.0) and Suitcase Fusion (12.1.7) happily for about a year and a half with little to no issues. Now suddenly I'm having some issues with Indesign documents I've worked on fine in the past couple months. Specifically, I've been using the GillSans family in a series of ads and everything was fine until about a week ago. Now suddenly when I open any of the ads, I'm told that GillSans and GillSans Light can't be found and Indesign shows all the text with that lovely "missing pink" shade– all the other subsets of GillSans like Bold, Condensed, etc. still work fine.

I know for a fact the GillSans family is activated in Fusion, including the two Indesign says are missing. I've also tried removing and replacing my GillSans files with another coworker's and re-installing them in Fusion, and Indesign still says they're missing. (I've also run FontDoctor on the GillSans folder and it doesn't find any issues.)

So as far as I can tell, everything should be working fine and, yet, it's not. Any ideas on why a couple subsets of my GillSans font would suddenly not be recognized? If they were corrupt I would think either Fusion or FontDoctor would pick up the problem; I'd also think replacing them with someone else's entirely different GillSans files should fix any corruption, so I'm at a loss as to what to do.


Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.