Sound completely gone while volume is still adjustable

Joined
Apr 16, 2010
Messages
2
Reaction score
0
Points
1
Hi there,
2-3 months ago, after a pop noise, sound is gone on unibody macbook pro 17″. but after 10-15 mins it began to work. ok but yesterday I heard that speaker pop sound again and all sound's gone now.. after 16 hours still sound is off. both on bootcamp/windows7 or macos x. Sound hardware devices seems ok on both op.systems, I can adjust volume up/down, done hardware tests no probs. but no sound internal speaker or headphones. btw, on mac.os and windows7 when I plug headphones and mic. system doesnt notify if something is plugged..

I tried apple+option+p+r reset, plug the headphones in/out several times, didnt help.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Is your machine still under warranty or Apple care? If so, time to make an appointment with the genius desk and bring it on in. If no Apple store nearby, contact Apple support by phone (if you have Apple care).

It does appear to be a hardware problem. The AHT is not definitive, and can miss some hardware problems.

Regards.
 
OP
A
Joined
Apr 16, 2010
Messages
2
Reaction score
0
Points
1
well I dont think so, I bought from U.S. while I live in Istanbul/Turkey. it will be sad if the machine become worthless because of broken sound card within a logicboard.
anyway I dont know its weird as I see system profile detects sound hardware without problem.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top