SD Card Doesnt Work Anymore After Partition

Joined
May 9, 2007
Messages
5
Reaction score
0
Points
1
hey.. i first just tried to empty the trash bin.. for some reason the data just didnt want to disappear after deleting it so i went to the application for the different devices(sry, dont know the word in english) and started to parttition the card.. it didnt work with the mac system.. it workesd a bit with the ms dos system (card is recognized by camera.. memory is empty)but after each taken picture the camera shuts down by itself and the picture is not on the camera anymore..its a pentax optio m30.. how di i make the card work again? thank you. drummonds
 
M

MacHeadCase

Guest
Welcome to Mac-Forums, drummonds.

It's a bad idea to reformat a media card using a computer because the computer puts all sorts of junk that it will understand but not necessarily the camera.

Did you try reformatting the card using your camera instead? That would be best.

And partitioning a media card?!? That's a sure way of losing the card all together.
 
OP
D
Joined
May 9, 2007
Messages
5
Reaction score
0
Points
1
yeah.. that would have been best.. next time.. but what am i gonna do now ?
 
Joined
Jul 22, 2003
Messages
6,999
Reaction score
187
Points
63
Location
Hamilton College
Your Mac's Specs
20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
You should still be able to put it into the camera and format it in the camera menu's
 
OP
D
Joined
May 9, 2007
Messages
5
Reaction score
0
Points
1
ohh. too easy.. i didnt even know that besides delete all pictures thers a format option in the cam.. :).. i spend hours a hours solving that prob.. anyway.. thank you
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top