• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

safari

Status
Not open for further replies.
Joined
Feb 4, 2019
Messages
199
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
I do hope I,m in the correct place

safari has gone a bit naughty it refuses to open some sites
I,m using safari with bing search engine
any help please.
Many thanks.
 

IWT


Joined
Jan 23, 2009
Messages
6,554
Reaction score
233
Points
63
Location
Born Scotland. Worked all over UK. Live in Wales
Your Mac's Specs
iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
Hi David

Nice to hear from you again.

Basic first principles might be:

Reboot your Mac

Open Safari > Safari Preferences > Advanced > And Check the Box: Show Develop Menu in Menu Bar.

Then from the Top Menu Bar of Safari, Click on Develop and, from the dropdown, choose "Empty Caches". Quit Safari and reopen Safari whilst holding down the Shift key.

If these simple procedures don't work, try to make a note of the site(s) that won't play nicely and try a different Browser.


Happy to hear the results after the above.

Ian
 
Joined
Feb 4, 2019
Messages
199
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
Ian Many thanks for that info will have a go. I will have a go at changing search engine to try and pinpoint the problem.
Many thanks once again.
 
Joined
Feb 4, 2019
Messages
199
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
Ian. I think we have conquerd the issue.a simple prob
many thanks once again.
PS how do I get rid of the right side column on this page
 
Joined
Jul 30, 2009
Messages
6,814
Reaction score
127
Points
63
Location
Wisconsin
Your Mac's Specs
Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
how do I get rid of the right side column on this page
Make the window as wide as you can (not full screen mode). Now grab the top and drag the window to the right until that column is off the screen.

Sorry, that's the only way to not see that column. You also lose access to the vertical scroll bar, unless you drag the window back to the left.
 
Joined
Feb 4, 2019
Messages
199
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
Hi Thanks. The column I can see on the right is a part of the forums.
it shows new posts
activity stream
forum threads
top tag cloud terms
Thanks
 

Raz0rEdge

Well-known member
Staff member
Moderator
Joined
Jul 17, 2009
Messages
12,664
Reaction score
305
Points
83
Location
MA
Your Mac's Specs
2018 Mac-Mini macOS Catalina 10.15.5, 32 GB
Click on the double red >> to hide the side-pane, it will "remember" that setting for a while and then forget again. :)
 
Joined
May 21, 2012
Messages
7,835
Reaction score
141
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13, Late 2014 Mac Mini macOS 10.15
Hi Thanks. The column I can see on the right is a part of the forums.
it shows new posts
activity stream
forum threads
top tag cloud terms
Thanks
In the red bar, for each of those options, there is a collapse button. That is the only option available to us.
 
Joined
Feb 4, 2019
Messages
199
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
Thanks. The red arrows you said are not showings have seen that before but this time no arrows.
I,ll do a restart to see what the outcome will be.
 
Joined
May 21, 2012
Messages
7,835
Reaction score
141
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13, Late 2014 Mac Mini macOS 10.15
They're not red arrows on my page, they are silvered look like this,

Screen Shot 2020-06-04 at 7.33.42 AM.png
 

Raz0rEdge

Well-known member
Staff member
Moderator
Joined
Jul 17, 2009
Messages
12,664
Reaction score
305
Points
83
Location
MA
Your Mac's Specs
2018 Mac-Mini macOS Catalina 10.15.5, 32 GB
That red arrow..

Screen Shot 2020-06-04 at 7.40.04 AM.png

Once clicked, it should become

Screen Shot 2020-06-04 at 7.40.10 AM.png
 
Joined
Feb 4, 2019
Messages
199
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
Hi did a restart but no luck, when I select on the new posting tab it goes to full page then.but there are no arrows red or silver there.
not a major problem it might correct it self?.
Thanks.
 

IWT


Joined
Jan 23, 2009
Messages
6,554
Reaction score
233
Points
63
Location
Born Scotland. Worked all over UK. Live in Wales
Your Mac's Specs
iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
Ashwin,

Hi and thanks for your help. The double arrow has gone. It disappeared about 2 days ago. I thought I must have done something; but maybe others have noticed the same ting?

Ian
 

Raz0rEdge

Well-known member
Staff member
Moderator
Joined
Jul 17, 2009
Messages
12,664
Reaction score
305
Points
83
Location
MA
Your Mac's Specs
2018 Mac-Mini macOS Catalina 10.15.5, 32 GB
Hmm, interesting, I've always had that thing. I'll take up with our admins and see what's going on, no need to clutter up this thread with more off-topic talk.
 
Joined
May 21, 2012
Messages
7,835
Reaction score
141
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13, Late 2014 Mac Mini macOS 10.15
@Ashwin, When I am in full screen mode (Spaces), that arrow is not there.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
60,463
Reaction score
756
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
The double red arrows should show up regardless.

I just tested this both from full screen mode and with an adjusted screen. It works that way with Chrome and Safari. Don't know about Firefox.
 

IWT


Joined
Jan 23, 2009
Messages
6,554
Reaction score
233
Points
63
Location
Born Scotland. Worked all over UK. Live in Wales
Your Mac's Specs
iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
Still not there. I disabled all Ad Blockers and Trackers and still no luck.

Not a big deal at all. Must be some reason though? It's usually my fault, but there are others as well:)O:)

Ian
 

Raz0rEdge

Well-known member
Staff member
Moderator
Joined
Jul 17, 2009
Messages
12,664
Reaction score
305
Points
83
Location
MA
Your Mac's Specs
2018 Mac-Mini macOS Catalina 10.15.5, 32 GB
Would be interesting to see if any non-staff member can see this or not.
 
Joined
Jan 1, 2009
Messages
8,041
Reaction score
153
Points
63
Location
Winchester, VA
Your Mac's Specs
MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
There used to be some arrows to make the sidebar go away, but they disappeared a day or so ago and the sidebar is now a permanent annoyance.
 
Joined
Feb 4, 2019
Messages
199
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
Just another point there is another point on the forum on the reply tab when you enter a message there is a load of black letters over the post reply
thanks.
I'm sure this will be sorted soon we have patience.
David.
 
Status
Not open for further replies.
Top