• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Recent Site Issues Resolved (mid-February 2020)

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
41,954
Reaction score
660
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
Hello everyone. Looks like most or all of the issues we were experiencing for the past week have been resolved!:)

We want send a sincere apology to everyone for the issues...and for the extended time it has taken to get things taken care of.

Also want to apologize for not posting a notice on the home page much sooner so that everyone knew there was an issue. Initially it did not seem like things would take very long to resolve...then things started taking longer than expected. Next time we will post a message to the membership immediately.

Thanks again everyone!

Your Mac-Forums Staff.
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
41,954
Reaction score
660
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
Also...please feel free to do some "confirmation testing" to insure all is well (major & minor things). If something is found...please post here.

Thanks
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
60,407
Reaction score
749
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
Starting a new thread is still a bit shaky Nick. I was able to post one new thread but when attempted to start another, I received an error. I'll keep on trying.
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
41,954
Reaction score
660
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
No problems posting new threads here. Started about 3 new threads & replied to a bunch since the fixes...all has worked fine.

Hopefully just a random glitch (maybe lots of members jumping on the site at the same time..."bumping heads"). Lol

- Nick
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
60,407
Reaction score
749
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
Here's the error that pops up when starting a new thread:

[h=1]Securi Web Site Error[/h]
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
41,954
Reaction score
660
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
Here's the error that pops up when starting a new thread:

Securi Web Site Error
Darn...I'm not getting that. Just created another new thread...and no error. Is it repeatable (happens every time)?

Anyone else getting this error?

Thanks,

- Nick
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
60,407
Reaction score
749
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
It happens every time I try to create a new thread. I've tried it now with three different browsers and get the same error.
 
Joined
May 21, 2012
Messages
7,809
Reaction score
138
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
Late 2014 Mac Mini macOS 10.15, iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13
It happens every time I try to create a new thread. I've tried it now with three different browsers and get the same error.
Have you restarted your Mac, or tried a different device?
 
Joined
Jan 1, 2014
Messages
426
Reaction score
14
Points
18
Your Mac's Specs
MacBookPro 13 v11.1, i5 2.4 GHz, 256 GBs SSD, 8 GBs DDRs
Have you restarted your Mac, or tried a different device?
The Apple world started to look a lot like the Microsoft world as of late.... O:)

PS: I just couldn't resist, sorry...
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
60,407
Reaction score
749
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
Have you restarted your Mac, or tried a different device?
I restarted but have not tried my iPad. Good idea, I'll give that a go.
 
Joined
Jan 1, 2014
Messages
426
Reaction score
14
Points
18
Your Mac's Specs
MacBookPro 13 v11.1, i5 2.4 GHz, 256 GBs SSD, 8 GBs DDRs
Thanks Dennis for fixing the site, I really missed being able to login.

No issues from my end, the forum seems to load faster in Cliqz (Firefox based), started a new thread and could create another one without error too. Replying to the thread is fine, so is previewing and posting.

The Flash uploader doesn't work, but the Basic uploader does. This is actually not new, the Flash uploader had never worked for me.
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
41,954
Reaction score
660
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
I restarted but have not tried my iPad. Good idea, I'll give that a go.
Regarding the error Charlie...I was also thinking maybe try resetting/deleting cookies/cache for Mac-Forums.

- Nick
 

RavingMac

Well-known member
Staff member
Moderator
Joined
Jan 7, 2008
Messages
8,237
Reaction score
219
Points
63
Location
In Denial
Your Mac's Specs
16Gb Mac Mini 2018, 15" MacBook Pro 2012 1 TB SSD
I’m on my iPad and just created (and deleted) another Thread without problem.
 

IWT


Joined
Jan 23, 2009
Messages
6,542
Reaction score
230
Points
63
Location
Born Scotland. Worked all over UK. Live in Wales
Your Mac's Specs
iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
I think we should make a special point of thanking Nick and all those others who got the Forums going again.

It can't have been easy. We are all a happy family again:)

Ian
 
Joined
Dec 5, 2008
Messages
591
Reaction score
15
Points
18
Location
Detroit
Your Mac's Specs
2007 Mac Book Pro 2.2 Ghz 4 GB RAM SSD OSX 10.11 & 2006 MBP Stuck At 10.6.8
Thank You to Pigoo3 & all the staff who worked to repair the problem!
As far as antique Safari 11.1.2 goes, the site works great.
Enjoy This Day!
Paul
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
41,954
Reaction score
660
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
We are all a happy family again:)
That's the way we feel as well. Which is why it's so painful & frustrating when the rare site situaton occurs that takes longer than expected to remedy.

Thanks:)
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
41,954
Reaction score
660
Points
113
Location
U.S.
Your Mac's Specs
2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
Thanks for the feedback folks...the Mac-Forums Staff really appreciate it.:)

It looks like most of the issues for most members have been rectified. If you do see something not working properly (or get an error message)...remember please don't forget to post those items here so we can get them investigated & resolved.

Including a screenshot of the issue and/or detailed steps how to recreate the issue is always extra helpful.:)

Thanks
 
Joined
Aug 2, 2011
Messages
1,720
Reaction score
56
Points
48
Location
Tyneside, UK
Your Mac's Specs
MBP Retina mid 2015 15.4" 16GB 2.5 GHz OS Catalina; iPhone 7 128gb; iPad Mini 2, 32gb
Much appreciated.
 
Joined
Jan 17, 2013
Messages
311
Reaction score
0
Points
16
Location
Bribie Island Qld Australia.
Your Mac's Specs
iMac, 21.5",OSX, Mojave Late 2012. Processor 2.7 GHz Intel Core i5. Memory now has 16GB. + macbook
I've only just seen this thread, but many thanks to all those who worked to sort this out.
 
Top