RAM gone after installing Video Card

Joined
Jan 26, 2015
Messages
2
Reaction score
0
Points
1
:Angry:My Problem:
RAM not being recognized after upgrading video card
2006 MAC PRO 1,1
Dual 3.0 GHz
10GB RAM

I have had my MACPRO since 2006 bought it brand new, and a couple of years later I added memory from OWC (MacSales now) and it has always performed like a champ, never had any issues wit it until last week. I have Windows 7 (32b) installed via boot camp on it (relevant FYI). Last week I installed a Radeon HD 5770 on it and when I tried to boot it up it didn’t boot and I noticed the power on LED was blinking. After some frustration with the video card I finally realized that it was the memory causing the issue which is weird to me because I never had any RAM issues and I didn’t touched it at all when I exchanged the video cards.
I tried putting the original Video card back, tried cleaning the RAM slots, rearranging the RAM (in matching pairs) but nothing worked.

I finally got the computer to start up but only showing 2GB of RAM out of the 10 installed.
Even weirder I booted up in Windows and in Windows I can see all 10GB of RAM.

What can be causing this? I don’t think is a physical issue since the memory is recognized in the windows side.

Any help will be appreciated

Ps. I ran MEMTEST and it didn’t report any issues
 
Joined
Nov 28, 2007
Messages
25,564
Reaction score
486
Points
83
Location
Blue Mountains NSW Australia
Your Mac's Specs
Silver M1 iMac 512/16/8/8 macOS 11.6
Interesting problem.

Was the 5770 a flashed PC card or a genuine Mac Pro version? Did you move the 2GB of memory that worked from cage to cage to check them all out? If this was a flashed card, which would seem the case as Windows side sees all 10GB still, maybe something has gone haywire in the power supply. When you finally got the old girl booted, which card the 5770 or original 7300GT?
 
Joined
Jan 26, 2015
Messages
2
Reaction score
0
Points
1
harryb2448

Indeed the card is flashed. I did tried multiple pair and individual configurations but nothing seemed to work.
I got it to boot finally with the 5770.
Next I will try resetting the SMC and NVRAM as per pigoo3 and hope that will change my luck.

More to follow...
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top