Preview 5.5.3 - PDF with greek symbols not rendering properly

Joined
Feb 22, 2008
Messages
4
Reaction score
0
Points
1
Hi all,

We have some peculiar issues on Preview 5.5.3 (719.31), the PDF was typeset in 3B2 engine with Greek symbols.

When we try to open the PDF in Preview it shows up some white patch on greek symbols, but when we zoom IN our OUT the greek characters renders correctly (the white patch vanished).

We assume that its a "refresh" issues, but need to confirm whether its a refresh issue or some thing related to font issues.

Attaching herewith the screenshots.

Please advice.

Shaji

preview_5.5.3.jpg
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,249
Reaction score
1,829
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Do you have a copy of the Adobe reader for OS X on hand? If not, download a copy (it's free) and see if you're getting the same behavior. I'm supposing like you that it's a refresh problem but it would be a good test to see if the Adobe reader results in the same thing.
 
OP
K
Joined
Feb 22, 2008
Messages
4
Reaction score
0
Points
1
Thanks for the response, yes we open the PDF in acrobat as well, there were no issues. But the author is using "Preview", he is not willing to change it to acrobat.

We already informed to author its just a refreshing issues, we thought of posting it in forums to get a confirmation about this issues.

Shaji
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top