Powerbook won't sleep

M

msett

Guest
This is my second powerbook and 3rd mac laptop in 1 month! LOL! I ended up returning my first ibook to trade for refreshed powerbook. The new refreshed powerbook kept having problems with kernal panics after airport card was installed. They couldn't figure out what was wrong so apple retail store just replaced which was very nice. So far I have been very impressed with Apple card and the store. Now my 2nd powerbook will not sleep when lid is closed. It will if I clcik manual sleep before closing lid. My old powerbook slept right when lid was closed. Its not a big thing but I spent a lot of money and want it to be perfect, you know. I am pretty sure they are out of old version 12 inch powerbooks and only selling new model. I refuse to pay the difference for new powerbook if I indeed have to get this one replace. What you guys think?
Matt
 

rman


Retired Staff
Joined
Dec 24, 2002
Messages
12,625
Reaction score
168
Points
63
Location
Los Angeles, California
Your Mac's Specs
14in MacBook Pro M1 Max 32GB 2TB
I am one of those that always put the powerbook sleep first then close the lid. I just feel better doing it that was. i know that it is a sleep before I close it. Sometimes it takes a moment before it goes to sleep, usually depends on what I was doing.
 
OP
F

Fomer

Guest
rman said:
I am one of those that always put the powerbook sleep first then close the lid. I just feel better doing it that was. i know that it is a sleep before I close it. Sometimes it takes a moment before it goes to sleep, usually depends on what I was doing.

I have a question if I dont touch my powerbook for five minutes it goes to sleep auto... anyway to turn that off that pisses me off. I go get some cereal come back my my computer is asleep. And the reason its the biggest problem is because I am knocked offline.
 

rman


Retired Staff
Joined
Dec 24, 2002
Messages
12,625
Reaction score
168
Points
63
Location
Los Angeles, California
Your Mac's Specs
14in MacBook Pro M1 Max 32GB 2TB
I know what you mean about sleeping and getting knock off line. I experience the same problem. There must be a setting, to disable this. I just don't know where.
 
OP
F

Fomer

Guest
rman said:
I know what you mean about sleeping and getting knock off line. I experience the same problem. There must be a setting, to disable this. I just don't know where.

Schew just replied to another topic of mine and its in energy saver in system pref and go to show details. :)
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top