PB G3 won't boot from CD



I have a PB G3 Lombard with a 6 gig HD, partitioned for OSX 10.2 and OS 9.2.2. I recently purchased a used 10 gig HD and installed it. The PB started and the HD was loaded with a partial 10.3 system (eg. system prefs doesn't work etc) and no partions. So, I decided to reboot from my 9.2.1 install disk, reformat, partition an load OSX and OS 9.2. However. I cannot get the PB to from the CD holding the "c" key. I've tried reinstalling the 6 gig HD, with the same results. I've reset PRAM and reset with the reset button (in the back). I've tried my CD-ROM drive, my DVD-ROM drive and my 3rd party CD-RW/DVD-ROM drive. I tried my Norton SystemWorks disk. Nothing boots from the CD. This feature worked when I first installed OSX on the 6 gig HD a few weeks ago.
Any help would be appreciated. Thanks Dave

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.