partitioning issue

Sep 5, 2014
Reaction score
I obviously made a mistake today. I was trying to partition a new section of my hard drive to run yosemite. I had 116 gb on my internal hard drive and was trying to partition 80 gb. computer had a malfunction and froze and needed restarted in the middle. When I returned it on I was left with one 250 gb hard drive and one slow computer wiht no space left. I tried to use disk inventory and while it initially tells me i'm using about 249 gb when i go into it, it only has about 120 gb accounted for. I tried restarting and booting into disk utility and no way to fix it there. I loaded onyx and it says there is an error but says to start disk utility to fix it which thus far hasn't worked. I know I must have done something to partition the space and now i can't use it for anything else. Anyone know of a way I can try to figure that out ? terminal code? and how to repair it.

i would just recover from a back up but evidently time machine won't work as "no os x system back ups were found" which i have no idea how that is possible. I keep my external harddrive connected an am using timemachine

i appreciate anyone who is willing to work with me though this

the error that came up on disk utility was 9 posix reports exec format error if that helps.

I'm desperate
Last edited:

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.