Parental Control Issue

Oct 5, 2007
Reaction score
Plano, TX
I recently purchased an iBook for my daughter and loaded Leopard on it. Everything worked great until I started setting up the Parental Controls for her user account. When I check the box that allows me to set what applications she can access then log off as Admin and log on as her the system just hangs. It will physically accept the password and the password box prompt goes away, the desktop picture changes to the one I've set for her, but never get a full boot into her user session. I get a spinning wheel icon that just sits there. No dock, and no tool bars, the only way I can get past it is to hold down the power button and reboot. As soon as I turn off the application specification part everything works fine.

I've been working on the computer since Tuesday and really wanted to give it to her this evening but I'd like to get this worked out first.


Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.