OS X Yosemite

Joined
Mar 4, 2015
Messages
2
Reaction score
0
Points
1
Every time I open up my iMac I get told that I have to load Java. I have done this a number of times but the message does not go away. Any ideas?
 
Joined
Dec 11, 2010
Messages
1,808
Reaction score
40
Points
48
Location
Chicago
Your Mac's Specs
late 2012 mini w/SSD
OP
T
Joined
Mar 4, 2015
Messages
2
Reaction score
0
Points
1
Thanks for your reply. I really don't know what is going on but nothing that i do stops the message from appearing. It says, "To open CS5Service Manager you need to install the legacy Java SE 6 runtime". I have downloaded Java 8u40 several times without it apparently making any difference. I am not aware of what applications need Java at startup.
 
Joined
Oct 16, 2010
Messages
17,637
Reaction score
1,635
Points
113
Location
Brentwood Bay, BC, Canada
Your Mac's Specs
2011 27" iMac, 1TB(partitioned) SSD, 20GB, OS X 10.11.6 El Capitan

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top