OS x Maverick Mail not receivingl

Joined
Dec 30, 2014
Messages
2
Reaction score
0
Points
1
I have 2 e-mail accounts, one with my ISP and the other is iCloud. On my iMac I can send and receive on my iCloud account but only send on my ISP account. I have checked Mail Preferences and Connection Doctor indicates that I have internet connections. I have verified passwords in Keychain Access.

I also have an iPad which is sending and receiving messages on both accounts without any problem.

Does anyone have any other suggestions as to how this problem can be resolved.

Thanks.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Who is your ISP? Try accessing your account information from their web access page. I've run into the same thing before with my ISP (gmail) and changing my password from their access page and then from Apple Mail cured the problem. You might want to give that a try if nothing else works.
 
C

chas_m

Guest
Something is wrong with the login credentials or port number on your POP setup from your ISP. You can try deleting the ISP account and re-setting it up, following the directions from the ISP's web page.
 
OP
M
Joined
Dec 30, 2014
Messages
2
Reaction score
0
Points
1
Thanks for the helpful responses. I have now sorted out the problem by deleting my ISP Mail account, quitting Mail, then reopening Mail and recreating the ISP Mail account. This seems to work.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top