OS X 10.2 on Wallstreet Powerbook



After many weeks of trying to install MacOS X 10.2 (Jaguar) on my Wallstreet Powerbook (Family No.M4753) I ahave decided to post a message on this forum to try and get some answers!.

My Powerbook originally came with a G3 233Mhz porcessor and I was running it with 96MB of RAM.

In May I bought an G3/466MHz processor card upgrade second hand. I also upgraded the original 2GB Toshiba Hard Drive with a 40GB 9.5mm thick Toshiba MK-4019GAX (5,400rpm, 16MB buffer) and bought 256MB PC100 CL2 SO-DIMM Low profile RAM to suit Powerbook Wallstreet and Lombard (I am now running 340MB). Both of these I bought from Other World Upgrades and have been tested to run succesfully on my Powerbook.

Since I have installed the uprgades I have partitioned my Hard Drive as follows using the drive Setup application on the Mac OS X CD:

Initial 7.39GB as a separate drive for Mac OSX
Remaining 29.85GB for Mac OS 9.2.2

I originally had Mac OS 9.1 which I upgraded to 9.2.2. This is running without any crashes or hitches of any kind. A friend gave me a copy of Mac OS X Beta version (Darwin 10.0b) which I installed and ran succesfully on the first partition of my hard drive. There were no problems during installation and no problems whicle running it either.

I since purchased a CD set for MacOS X 10.2 Jaguar as I read that this was the last version of OS X that supports my machine. After several crashes during installation I managed to install it on my hard drive and had the traditional screen backlight problems that I rectified. After installation I booted and obtained the a grey screen with a dark grey apple and a spinning wheel during this two large horizontal lines appear accross the screen and booting up process stops! ( I have a picture of this).

After weeks of trying to uninstall my hardware upgrades and re-install the system with the original components I kept getting the same problem, everything would work fine in OS X Beta and nothing in Jaguar.

I then decided to use XPost Facto after doing a lot of reading about it.

I used version 3.0a12 first. I erased the OS X hard drive ran XPost and rebooted with the 10.2 installer CD in Verbose mode. I tried all the options I tried with the L2/L3 cache enabled and disabled, I changed the Throttle settings several times and obtained a screen with a kernel panic followed by the message 'we're hanging here...'. I have a photo of this as well. After lots of desparation and hair pulling I read on your website about XPost 3.0b2 and tried that instead.

When running 3.0b2 in 9.2.2 all the installations were made and I clicked the 'Install from CD' button, at this point the Powerbook restarts but always in MacOS 9.2.2 never from the CD. I haveread through all your instructions and I can't seem to get around this problem which is causing me lots of grief as I really need to run OS X as I have a specialised piece of software that requires OS X. All the forum information I seem to find relates to Firewire Prismo models and little about this problem on Wallstreets!!.................... Please HELP!

I would be really grateful if anyone had any help, insight or any kinds of comments on the matter!!

PS: Is my problem my A/C sound card as the as XPost suggests??
PS 2: Graphic Card : ATI Rage LT Pro.

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.