• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Not receiving email notifications to subscribed threads.

Status
Not open for further replies.

Rod


Joined
Jun 12, 2011
Messages
5,916
Reaction score
175
Points
63
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2015 MacBook Pro Retina 13" macOSX 10.15.1
No longer receiving email notifications of new posts to subscribed threads. Nothing seems to have changed in my settings, have logged out and back in. Nothing for three days now?:'(
 

chscag

Well-known member
Admin
Joined
Jan 23, 2008
Messages
60,393
Reaction score
746
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
We have your email address in our data base. (Make sure by checking your personal profile.) Is it current? If it's correct, it may be a glitch in the forum software. Also, the Premium Lounge is not the best place for you to post this. If other members are likewise having problems we need to know about it. Very few members have access here. So I'm going to move this to our "Community Feedback" where it really belongs.
 

Slydude

Well-known member
Moderator
Joined
Nov 15, 2009
Messages
15,131
Reaction score
316
Points
83
Location
North Louisiana, USA
Your Mac's Specs
2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.15.5 beta
FWIW Looks like I'm still getting the notifications.
 

Rod


Joined
Jun 12, 2011
Messages
5,916
Reaction score
175
Points
63
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2015 MacBook Pro Retina 13" macOSX 10.15.1
Well still nothing this morning. Sorry about premium lounge will remember this forum for next time, not PML. Really wasn't to sure where to put it and in s bit of s hurry at the time just one of a series of things that went wrong yesterday.


Sent from my iPhone using Mac Forums
 

Rod


Joined
Jun 12, 2011
Messages
5,916
Reaction score
175
Points
63
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2015 MacBook Pro Retina 13" macOSX 10.15.1
I have checked that my email address is up and running and checked my settings in this forum but all seems unchanged. I could try removing my contact email address and re entering it but really i don't know where to go with this and as I'm not receiving any email updates I can't check for feedback without logging into the forum via the app or browser.
 

Rod


Joined
Jun 12, 2011
Messages
5,916
Reaction score
175
Points
63
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2015 MacBook Pro Retina 13" macOSX 10.15.1
Just on spec I recall a recent thread mentioned this forum requiring a new password now on a regular basis, was it yearly? i cant recall, so I have changed my password just for the heck of it to eliminate that as a possibility. If no change I will try an email address change.
Any suggestions appreciated. I miss my morning dose of updates/replies to posts.
 

chscag

Well-known member
Admin
Joined
Jan 23, 2008
Messages
60,393
Reaction score
746
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
@Rod:

If your email address is correct in our data base, don't mess with it as that can cause problems when resetting your password. I'm going to send you a PM verifying your email address that's in our data base. You can reply to this thread by telling us if it is correct.
 
Joined
Oct 16, 2010
Messages
13,192
Reaction score
203
Points
63
Location
Brentwood Bay, BC, Canada
Just posting here Rod in case it helps for you to get any email notifications working as you expect.

I had a similar problem with a different site with a similar problem a month or so ago but the admins seemed to get it resolved, but I never discovered or was informed as to what the problem was, and that site also went through the compulsory password change.

Also, very carefully check any Mail Rules you hay have enabled. Some I had were a bit suspicious but never needed disabling.






- Patrick
======
 

Rod


Joined
Jun 12, 2011
Messages
5,916
Reaction score
175
Points
63
Location
Melbourne, Australia and Ubud, Bali, Indonesia
Your Mac's Specs
2015 MacBook Pro Retina 13" macOSX 10.15.1
Patrick, I have replied to Charlie re this annoying little glitch. It was not until I read his PM that I thought, oh yes I suppose I should check the Spam Folder and lo and behold there they all were? I then checked the gMail site and yes, all mail from the webmaster at Mac Forums had been placed in my spam folder. A bit more investigation turned up only one possibility, that somehow gMail no longer recognized email from webmaster@mac-forums.com as "authorised" mail. If this is a sender or receiver issue it's hard if not impossible to say but obviously something changed somewhere. There is little or no info on how to fix this and no facility to permanently mark mail as Not Spam in AirMail so I did something I had been meaning to do for ages, downloaded Spam Sieve. Have spent a little time "training" it and hopefully will avoid any further silly mistakes in the future.
Obviously I feel a bit embarrassed that I did not simply look in the Spam first.
 
Last edited:

Slydude

Well-known member
Moderator
Joined
Nov 15, 2009
Messages
15,131
Reaction score
316
Points
83
Location
North Louisiana, USA
Your Mac's Specs
2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.15.5 beta
I don't know why I didn't think of that possibility Rod. I have had that happen before. I've had that happen before. I can be cruising right along for weeks/months at a time with no problems then suddenly emails from the forum start appearing in my junk folder. The problem will usually continue for a day or two then get much better. Even at its best every once in a while something from the forum ends up where it shouldn't be.

The problem isn't confined to Gmail though. My forum emails don't go to my Gmail account. In my case it could be the spam training in Mail that is causing the issue.
 

IWT


Joined
Jan 23, 2009
Messages
6,540
Reaction score
229
Points
63
Location
Born Scotland. Worked all over UK. Live in Wales
Your Mac's Specs
iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
Rod. Don't feel embarrassed. It's life, really. We advise this and that, often to great effect, and don't follow our own advice when the chips are down. Which is why we feel such sympathy for members who get into difficulties. It's hard to think straight in those circumstances.

By the way, the automated request for a PW change is supposed to activate 120 days after the last change.

Ian
 
Joined
Jul 15, 2014
Messages
451
Reaction score
9
Points
18
Location
West Sussex, UK.
Your Mac's Specs
iMac 21.5" 3.1GHz Core i7 16GB RAM Catalina. iPad Air. iPhone 6S. iPod nano.
I know this is an old thread but I have started having the same problem as Rod except that the emails aren't going to the Junk folder.

Just recently I noticed that if I subscribe to a thread I did not get email notifications of further responses to that thread. This occurs on both Firefox and Safari and started before I updated to Catalina!

I have checked General Settings and the Default Thread Subscription Mode is ‘Instantly, using email’.

I have checked My Subscriptions and I only have one thread listed as subscribed, which is correct. The tick box for Instant is unticked and the tick box for Notifications is unticked. If I tick them both they disappear when I check back.

Below the tick boxes is a drop-down menu called Selected Threads. If open it and tick Update Subscription Type for ‘Instantly using mail’ then hit Go the tick boxes for the subscribed thread disappear.

I'm probably doing something silly but haven't been able to sort it out:Grimmace:

Update: I have subscribed to this thread and set it for instant emails. When I check the list of subscribed threads this one appears but is not ticked for notification.
 
Last edited:
Joined
Jul 15, 2014
Messages
451
Reaction score
9
Points
18
Location
West Sussex, UK.
Your Mac's Specs
iMac 21.5" 3.1GHz Core i7 16GB RAM Catalina. iPad Air. iPhone 6S. iPod nano.
And they're not going to your junk/spam folder? I'm sure you checked that.
Yep - definitely not there. I have two email clients - Mail and Outlook 365. Neither has anything in them. I have also checked my emails via the web site and there is nothing.

When I placed this item I specifically made sure that I was subscribed to the thread and that I wanted instant emails. This thread now appears on my list of (2) subscribed threads but the tick boxes for Instant & Notifications remain empty. Needless to say I didn't get any notification of your post!!

I have made sure that any ad-blockers are turned off and that my email address is correct.

It seems to relate to my settings not saving the instruction to notify me with an instant email.
 
Joined
Feb 4, 2019
Messages
196
Reaction score
0
Points
16
Location
South Wales UK
Your Mac's Specs
MacBook Air (13-inch, 2017).Processor 1.8GHz intel core i5.Memory 8gb 16000MHZDDR3.Graphics intel HD
Same here no emails
David
 
Joined
Jul 15, 2014
Messages
451
Reaction score
9
Points
18
Location
West Sussex, UK.
Your Mac's Specs
iMac 21.5" 3.1GHz Core i7 16GB RAM Catalina. iPad Air. iPhone 6S. iPod nano.
I think this is one for the admins, as you have seen you're not the first person to have this issue. Have you tried logging out and back in to the forums?


Sent from my iPad using Mac-Forums
I was loathe to do that but I have just tried and it appears to have made no difference.
 

chscag

Well-known member
Admin
Joined
Jan 23, 2008
Messages
60,393
Reaction score
746
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, iPhone 11, Numerous iPods, Catalina
Thanks all. We will look into it.
 
Status
Not open for further replies.
Top