No Boot after setting sharing&security

Joined
Mar 24, 2010
Messages
1
Reaction score
0
Points
1
Your Mac's Specs
Mac Pro 8 Core 2.8
I believe I've done something very bad! Hopefully someone can tell me how to recover. I set the sharing and security options on my primary disk, (or maybe it was the top "computer" icon?) and added a 2nd user id for read and write access. Now comes what I now believe to be my stupid mistake. I then selected to apply to all items below. After I did that and everything reset, then my time machine drive stated it could not access the drive for a backup because they were marked "read only." Time machine suggested reformatting the drives? I shut down the computer hoping it was just a glitch. . . Now, the computer won't boot, it just hangs on the apple logo and spinning circle. The DVD drive will not eject using the keyboard or other buttons. I opened the case and pulled the DVD Drive and opened the tray with the paperclip hole and tried to boot from my set up DVD and Tech Tool DVD, no go. I removed the primary HD and tried to restart again, It booted from one of external hard disks that I used to use with a mac mini as the primary disk, but all the aps and such had been deleted from it. I was hoping to reinstall OSX on my primarly drive somehow and restore from time machine hopefully??? Alternately, I don't know if there's a way to fix my sharing and security setting blunder?
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top