• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Networking question

Joined
Aug 31, 2004
Messages
95
Reaction score
0
Points
6
Hey everyone
I'm on a G4 Powerbook-

You know the network icon that appears above your hard drive to the left hand side when you open the hard drive up?

Well, sometimes when I am connected to a wireless network, such as my one at home, the network icon is able to be opened up and it appers that my hard drive is able to be explored by anyone else connected to the same network. Even though it is password protected ( I think) I am uneasy about that.

Is there any way to disable having my computer be accessable to others that are connected to the same network as I
TIA
-Kevin
 
Joined
Feb 6, 2005
Messages
1,545
Reaction score
99
Points
48
Location
Chicago
Your Mac's Specs
MacBook Pro 16" • iPhone 11 • iPad Pro • iMac Retina 21.5
Open up System Preferences. Click on the icon that says "Sharing." Uncheck the boxes that say "Personal File Sharing" or any other access.

Make sure you hit the "Stop" button to stop the services.

You're welcome. :)
 
Joined
Aug 31, 2004
Messages
95
Reaction score
0
Points
6
caribiner23 said:
Open up System Preferences. Click on the icon that says "Sharing." Uncheck the boxes that say "Personal File Sharing" or any other access.

Make sure you hit the "Stop" button to stop the services.

You're welcome. :)
Thats the thing though- The only thing that I have running is Printer sharing, but I am still able to see my comptuer on the network

"Kevins-computer.local"

Any other ideas?
 
Top