Need some help

Joined
Feb 28, 2010
Messages
1
Reaction score
0
Points
1
I am not a Mac user but i have aquired a Emac with 700mhz proc and 1gb of ram, it also has only a cdrom drive. my question is: what mac os can i put on this system? i have 10.2.8 on it now and i cant find a decent browser update for this os. thank you in advance.
 
Joined
Nov 28, 2007
Messages
25,564
Reaction score
486
Points
83
Location
Blue Mountains NSW Australia
Your Mac's Specs
Silver M1 iMac 512/16/8/8 macOS 11.6
The CD drive is going to be your problem. Would suggest Tiger OS X.4, as you have 1GB memory, however it is extremely difficult to find Tiger on CD's, although Apple did have a program for exchanging Tiger DVD for the CD set for eMac owners.

Panther OS X.3, updated to OSX.3.9, would be an improvement but not as much so as Tiger. Some eMacs came with a Combo Optical Drive that will read only DVD as well as burn CDs. No chance yours is one of these? What does About this Mac > More Info >Disc Burning have to say?
 
C

chas_m

Guest
1. Go to your local office supply store, or better yet a Mac-savvy dealer (perhaps online if you don't have a local one.

2. Buy a "bare" DVD-burner, preferably pioneer brand since your eMac is very old (later Macs have no problem with any brand).

3. Buy a case for it and MAKE SURE the case has Firewire output (the 700MHz eMac didn't have USB2). Assemble the burner in the case and attach to the eMac.

4. Now you can buy a used copy of Tiger and install it, and of course use it as your new Superdrive. The drive plus the case should set you back $50-70.
 
Joined
Mar 2, 2010
Messages
1
Reaction score
0
Points
1
Does anyone know how to completely uninstall the Mac OS 10.4 operating system. I only want to run the Mac OS 9 system because I cannot print my Hypercard stack in the classic environment, while running the OS X system. Does anyone also know where I can obtain the latest version of Hypercard, which I believe is version 2.4.1?
 
C

chas_m

Guest
Does anyone know how to completely uninstall the Mac OS 10.4 operating system. I only want to run the Mac OS 9 system because I cannot print my Hypercard stack in the classic environment, while running the OS X system. Does anyone also know where I can obtain the latest version of Hypercard, which I believe is version 2.4.1?

Please don't hijack someone else's thread about a completely different topic. Please start your own topic -- otherwise you are quite unlikely to get an answer to your question.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top