MS Word

Feb 11, 2007
Reaction score
Your Mac's Specs
Mac Specs: MacBook Intel CD 2GHz, 2G, 120G (White)
Hey guys.

this is killing me here, im using MS word on my new macbook but for some reason i cant get it to stay on English UK. It wants to stay on English US..
I've tried changing to to UK default but it just switches back. Any ideas? :dive:
Oct 27, 2005
Reaction score
Hi Jakee,

I found this info:

Set the Default Language
You need to understand how Word operates. Language is a text property, like bold, or italic. It is not a program-level setting, so you cannot set a preference to tell Word to use UK English, or set an active dictionary to UK English. Instead, you have to make sure that the text is tagged as UK English (or whatever language you are interested in).
This approach is actually more powerful, as it provides the flexibility to use multiple languages in the same document and have all those words spellchecked properly. However, it can be quite confusing, as it may mean that you have to change text formatting in multiple places instead of just changing one setting.
Note: the Word>Preferences>Spelling and Grammar item labeled "Dictionaries..." only relates to custom dictionaries, and nothing else. Making changes there will not help solve your problem. The Encarta dictionary, which you access via Tools>Dictionary or the Toolbox when looking for definitions of words, has nothing to do with spellchecking at all.
So how do you tag the default text with the correct language? Well, first you need to understand where default text comes from. New documents in Word, created by cmd-n or File>New Blank Document, are based on the Normal template. The Normal template already has an empty paragraph in it. Regular new documents are more or less copies of the Normal template.
Usually, that empty paragraph is formatted in the Normal style. So to change the settings for that, you would change the language setting for the Normal style. When you go to Tools>Language, select a langauge, and click Default, that is exactly what Word does, making it a little easier for you. So you can do that. Note: If you don't have a Tools>Language entry, see here.
Changing the Normal style, however, only takes effect for new documents generated from the Normal template. It will not change already created documents, so you will need to do that manually. In addition, if you are using any other templates, you may need to change the language formatting for those templates as well. Please jump to the Fixes section for details on how.

and it comes from this webpage:

Word:mac - Spell-Checking, Language, and Dictionary Issues in Mac:word
Nov 2, 2006
Reaction score
Bournville, UK
I always select all and apply English UK when I open a new report. I don't think there's a workaround you can trust.

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.